Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • rodi22
    Participant
    Post count: 6


    @sinn3r

    @rodi22
    ersetze mal die initrd.gz im boot0 Ordner mit der hier:
    https://mir.cr/1BLYJACQ
    da ist jetzt der tg3 Treiber mit hoffentlich all seinen Abhängigkeiten drin.

    vielen Dank für das integrieren des TG3 driver in die “initrd.gz”. jetzt läuft mein Dell Optiplex FX160 auch mit HS4.10

    rodi22
    Participant
    Post count: 6

    Ich habe derzeit den HS 4.5 auf einem Dell laufen und wollte auf 4.9 upgraden und scheitere am LAN driver.
    ich habe leider mehrere Stunden vergeblich versucht LAN Treiber für broadcom TG3 im 4.9 image einzubinden, obwohl ich in Linux fit bin.
    Ich erhalte immer den Fehler:
    insmod: can’t insert ‘/lib/modules/4.9.0-7-amd64/kernel/drivers/net/ethernet/broadcom/tg3.ko’: invalid module format
    obwohl die module version zur kernel version passt.

    Da nun 4.10 da ist und es wahrscheinlich neben mir noch einige andere User gibt die DEll hardware nutzen, wäre es schön wenn jemand mit mehr know-how im driver Bereich den TG3 driver inkludieren könnte.
    Vielen Dank im Voraus

    rodi22
    Participant
    Post count: 6

    Habe die Version 4.7 auf 4.8 upgegraded. Nach anfgnlichen problemen in der VMware workstation mit der Netzwerk-Koomunikation, habe ich in der Vmware ein Hardware-upgrade der VM gemacht. Danach lief es. Wie in anderen Posts erwähnt: Consolen Umschaltung ALT+F1, ALT+F2, ALT+F3…

    upgrade war erfolgreich durch einspielen der hs_main aus der entpackten firmware 4.8 (geht aber beim reboot wieder verloren). Danach konnte ich über den Experten die Version 4.8 erfolgreich deployen. Konnte bisher keine Probleme mit der Version 4.8 feststellen.

    https://mega.nz/#F!2PpWyagJ!ujsy8nsS1DCZ_s9uw7iS-A

    Lief in einer VMware Workstation 15 unter Windows10

    rodi22
    Participant
    Post count: 6

    Version 4.8 unter VMware Workstation 15

    • This reply was modified 3 years ago by rodi22.
    rodi22
    Participant
    Post count: 6
    in reply to: HS4 Update 4.8 #3438

    Version 4.8 (lief unter VMware Workstation 15)

    Habe dafür die 4.7 aus dem Forum geladen. Netzwerk ging erst nach Hardware upgrade der VM in der VMware workstation.

    habe aus der firmware 4.8 die hs_main extrahiert und in die 4.7 VM kopiert. (wird nach reboot ersetzt). Dann konnte ich über den Experten 4.8 die Firmware aber problemlos remote installieren.

    rodi22
    Participant
    Post count: 6
    in reply to: HS4 Update 4.4 #1899

    to change the HW-version of a vm simply edit the *.vmx file and chage the line with the hw-version.

Viewing 6 posts - 1 through 6 (of 6 total)