Tagged: 

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • SatjogiSatjogi
    Participant
      Post count: 10

      Ich würde die Anleitung zum fixen ja gern anhängen,
      aber das Forum löscht dann den Beitrag sofort….

      sinn3rsinn3r
      Participant
        Post count: 367

        Eventuell hast Du ja irgendein gesperrtes Wort in Deinem Text?
        Kopier’s halt mal blockweise hier rein und schau, was passiert.

        Viele Grüße
        sinn3r

        TotiToti
        Participant
          Post count: 30

          Hallo Satjogi,

          ich suche ebenfalls nach einer Lösung für das Diagramm-Problem und habe hierzu schon viel ausprobiert. Leider ohne Erfolg. Bitte poste mal Deine Lösung gerne auch blockweise.

          Viele Grüße
          Toti

          SatjogiSatjogi
          Participant
            Post count: 10

            Das geht nichtmal ansatzweise hier was zu posten……

            https://pastebin.com/WCFpHV5r

            TotiToti
            Participant
              Post count: 30

              Test

              TotiToti
              Participant
                Post count: 30

                Bei funktioniert Dein Lösungsweg leider nicht. Alles heruntergeladen und fehlerfrei installiert.ich erhalte immer noch folgende Fehler:
                File “./../hssrc/hs_grafik.py”, line 378, in getGrafikPic
                File “./../hssrc/hs_glib.py”, line 102, in render
                File “./../hssrc/hs_glib.py”, line 772, in render
                File “./../hssrc/hs_glib.py”, line 576, in get_font
                File “/usr/local/lib/python2.7/dist-packages/PIL/ImageFont.py”, line 205, in load
                f._load_pilfont(filename)
                File “/usr/local/lib/python2.7/dist-packages/PIL/ImageFont.py”, line 88, in _load_pilfont
                return self._load_pilfont_data(file, image)
                File “/usr/local/lib/python2.7/dist-packages/PIL/ImageFont.py”, line 110, in _load_pilfont_data
                image.load()
                File “/usr/local/lib/python2.7/dist-packages/PIL/ImageFile.py”, line 200, in load
                d = Image._getdecoder(self.mode, d, a, self.decoderconfig)
                File “/usr/local/lib/python2.7/dist-packages/PIL/Image.py”, line 415, in _getdecoder
                raise IOError(“decoder %s not available” % decoder_name)
                IOError: decoder zip not available

                TotiToti
                Participant
                  Post count: 30

                  Vielen Dank an Satjogi, hat funktioniert nachdem ich nochmals das frische VM Image eingespielt habe!

                  TotiToti
                  Participant
                    Post count: 30

                    dpkg –purge python-pil