Viewing 15 posts - 1 through 15 (of 466 total)
  • Author
    Posts
  • HeiniHeini
    Participant
      Post count: 157

      Normal
      0

      21

      false
      false
      false

      DE
      X-NONE
      X-NONE

      /* Style Definitions */
      table.MsoNormalTable
      {mso-style-name:”Normale Tabelle”;
      mso-tstyle-rowband-size:0;
      mso-tstyle-colband-size:0;
      mso-style-noshow:yes;
      mso-style-priority:99;
      mso-style-parent:””;
      mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
      mso-para-margin-top:0cm;
      mso-para-margin-right:0cm;
      mso-para-margin-bottom:10.0pt;
      mso-para-margin-left:0cm;
      line-height:115%;
      mso-pagination:widow-orphan;
      font-size:11.0pt;
      font-family:”Calibri”,”sans-serif”;
      mso-ascii-font-family:Calibri;
      mso-ascii-theme-font:minor-latin;
      mso-hansi-font-family:Calibri;
      mso-hansi-theme-font:minor-latin;
      mso-fareast-language:EN-US;}

      Günstiger und sparsamer Homeserver 3
      Hardware:
      1 x Igel Thin Client (3210 LX 3/4 ist vollkommen ausreichend)
      1 x CF Card 128 MB
      1 x mini USB Stick
       
       
      Software:
      Rufus von:
      http://rufus.akeo.ie/downloads/rufus_v1.3.2.exe
      Xfdisk von:
      http://www.mecronome.de/xfdisk/download.php
      eeprom.exe von:
      VIA (Link leider verloren)
      firmware.dat von:
      HS3
      –          Bootable FreeDos USB Stick erstellen (Rufus)
      –          Xfdisk und eeprom.exe auf den Stick kopieren
      –          Firmware.dat auf den Stick entpacken
      –          Autoexec.bat und Config.sys wie unten angegeben ändern
      Autoexex.bat
       
      @echo on
      set PATH=.;C:\;C:\LOCALE
      display con=(ega,,1)
      mode con codepage prepare=((850) C:\locale\ega.cpx) > NUL
      mode con codepage select=850 > NUL
      keyb gr,,C:\locale\keyboard.sys
      GOTO %CONFIG%
      :1
      dolinux
      :2
      EEPROM -km 000AB********
      xfdisk
      ConfiG.sys
      !MENUCOLOR=7,0
      MENU
      MENU  
      MENU
      MENUDEFAULT=1,10
      MENU 1) Homeserver starten
      MENU 2) Setup
      12?
      Thin Client öffnen und den gelben Jumper über der CF karte entfernen, CF Karte einbauen und das Gerät wieder zusammen setzen.
      USB Stick anschließen (Verbleibt immer am Gerät)
      Im Bios first Boot Device = USB HDD einstellen
      Speichern und Neustart
      Menüpunkt  „2 Setup“ wählen
      EEprom.exe ändert die Mac Adresse wie sie in der Autoexec.bat eingetragen ist
      Xfdisk startet automatisch
      – mit TAB die Platte wechseln.
      – vier  primäre Partitionen wie Folgt erstellen:
      1. 12MB
      2. 12MB
      3. ca. 52MB
      4. ca. 52MB
      – Neustart
      – erstes Projekt seriell übertragen
      – Fertig

      HeiniHeini
      Participant
        Post count: 157

        Wie kann ich den Text oben editieren?

        Gruß Heini

        Prinz RudolfPrinz Rudolf
        Participant
          Post count: 5

          Hallo,

           

          hab alles nach Anleitung gemacht und konnte auch ein Projekt über RS232 übertragen. Mit Ethernet hab ich aber noch Probleme. (Ping funktioniert)

           

          Rückmeldung vom Expert 2.8 bei der Übertragung mit Ethernet

          – Anmelden

          – Daten werden gepackt

          – Verbindung offen

          – Verbindung geschlossen (5 Sek. später)

          – Daten konnten nicht übertragen werden

           

           

          Was mach ich falsch?

          claus12claus12
          Participant
            Post count: 3

            Hallo Prinz Rudi,

            schau mal ob du den HS Per HTTP erreichst -> http://ip-adresse/hs

            Wenn nicht ist evtl die Firewall aktiv?

            Ansonsten war bei mir in dem Fall immer das Passwort falsch: Standard ist: admin/admin

            Grüße

            Claus

            Prinz RudolfPrinz Rudolf
            Participant
              Post count: 5

              Hallo,

              irgendwie ist bei mir der Hund drinnen.

              IP-Scanner findet den HS

              OK 192.168.0.11 192.168.0.11   Fa. GIRA 00:0A**************

               

              Hab ein neues Projekt (nach Gira Schulungsunterlagen) erstellt und die Firewall deaktiviert. –> kein Erfolg

              http://ip-adresse/hs geht auch nicht.

               

              Mir gehen schön langsam die möglichen Fehlerquellen/Ideen aus.

               

              Hat jemand noch eine Rat für mich?

               

              HeiniHeini
              Participant
                Post count: 157

                Hallo Prinz Rudolf,

                Port 80 hast du beibehalten?

                Passwort stimmt auch?

                 

                Gruß Heini