frupps
Participant
Post count: 36

Hatte ich am Anfang auch.
In Rufus klicke bei den Format Options mal auf den Pfeil und hake die 2 unteren Optionen noch an.
Dann ging es bei mir ;)