Home Forums Gira HomeServer HS3 Tutorial – German

Viewing 15 posts - 16 through 30 (of 455 total)
  • Author
    Posts
  • frupps
    Participant
    Post count: 36

    @Heini
    Danke für deine Antwort, ich hatte schon befürchtet, dass du hier nicht mehr mitliest ;)
    Das ist ja schonmal gut zu hören, dass es eigentlich klappen soll.
    Reden wir denn vom selben Jumper, der gezogen werden soll?
    Ich habe diesen (http://s14.directupload.net/file/d/3385/6hfpgss2_png.htm) gezogen.
    Ist das der richtige?
    Hier noch kurz drei Bilder von meinen BIOS Einstellungen (ich denke hier hakt es).
    http://s7.directupload.net/file/d/3385/rd4tti5f_png.htm
    http://s7.directupload.net/file/d/3385/vgmsw9rw_png.htm
    http://s14.directupload.net/file/d/3385/roz2akzp_png.htm

    Die Abfrage kommt immer beim Booten.
    Hier auch noch kurz zwei Bilder.
    http://s1.directupload.net/file/d/3385/cjobgmii_png.htm
    Drücke ich hier keine Taste, dann erscheint folgende Meldung:
    http://s7.directupload.net/file/d/3385/9m8jtt7b_png.htm

    Danke schon mal für deine Hilfe!


    @IT-Eric
    :
    In Rufus wählst du den Punkt “Create a bootable Disk using:” und wählst dort FreeDOS.
    Du musst also kein Image von FreeDOS laden, das ist alles integriert.
    FreeDOS dient, so wie ich das sehe nur dazu dann das “Linux” vom HS zu laden.

    IT-Eric
    Participant
    Post count: 14

    @frupps: Danke.

    Wo ist denn das Linux drauf und wo startet er den Befehl dolinux?
    Auf dem USB Stick ist ja nur
    – Freedos als Betriebssystem
    – EEPROM (Wo hast Du Dein eigentlich gefunden? Ich fand ne Version 2.43 vom Jahr 2000)
    – xfdisk
    – FIRMWARE.DAT einfach entpackt mit WinZip z.B.

    Ich habe mir nun den Igel bestellt…

    Gruß
    Eric

    IT-Eric
    Participant
    Post count: 14

    Leider kennt mein EEprom.exe keinen eeprom.exe -km xxxxxxxxxxxxxxxx (xx für die MAC)
    Lieder finde ich auch kein alternatives eeprom.exe :-(

    frupps
    Participant
    Post count: 36

    du musst die FIRMWARE.DAT mit winzip entpacken.
    Einfach die FIRWARE.DAT in FIRWARE.ZIP umbenennen.
    Dann hast du auch unter anderem eine dolinux Datei ;)

    Für die eeprom musste ich auch sehr lange suchen, hatte auch erst die falsche.
    Gib mir am einfachsten eine Mail Adresse, dann schicke ich dir die, die bei mir funktioniert.

    Efee
    Participant
    Post count: 13

    das EEprom Problem hatte ich auch. Die Datei sollt 180kb haben.

    Versuchs mal hier: http://www.filewatcher.com/m/EEPROM.EXE.183944-0.html

    Efee
    Participant
    Post count: 13

    Leider will mein IGEL nicht von einem USB Stick booten. Hab nun 3 verschiedene Sticks ausprobiert, sämtliche Änderungen imm BIOS durchgeführt. Keine Chance, er bleibt immer beim “netten” IGEL Technology Bildschirm stehen.

    Von anderen PC´s botten meine Sticks einwandfrei. Kann mein IGEL defekt sein?

    Danke

    frupps
    Participant
    Post count: 36

    Hatte ich am Anfang auch.
    In Rufus klicke bei den Format Options mal auf den Pfeil und hake die 2 unteren Optionen noch an.
    Dann ging es bei mir ;)

    Efee
    Participant
    Post count: 13

    Danke frupps,

    jetzt geht das bei mir auch und der HomeServer startet. :)

    Einzigstes Problem ist jetzt noch, daß er von mir auch gerne ne Taste gedrückt haben möchte beim Starten um von USB zu booten.

    Das schaue ich mir später nochmal an.

    Danke auch an Heini für die simple Lösung.

    frupps
    Participant
    Post count: 36

    Falls du das mit dem Starten hinbekommst sag mal bescheid, mich nervt das auch.
    Eventuell hat das was mit den Rufus Einstellungen zu tun?!?

    Heini
    Participant
    Post count: 130

    Das Problem mit dem Booten ist bei mir noch nie aufgetreten, weder beim 3/4 noch beim 5/4, der Stick steckt in der Front.


    @frupps
    das ist der richtige Jumper

    Gruß Heini

    frupps
    Participant
    Post count: 36

    Könntest du bei Gelegenheit vielleicht mal deine BIOS Settings posten, oder mit meinen Bildern vergleichen?
    Wäre sehr nett.
    Danke!

    Heini
    Participant
    Post count: 130

    Hallo frupps,

    Bioseinstellungen sind identisch, bei mir ist lediglich second boot device USB CD-Rom

    gruß Heini

    frupps
    Participant
    Post count: 36

    Danke für deine Rückmeldung!
    Der TC bootet jetzt auch bei mir automatisch vom Stick.
    Es lag an der Formatierung.
    In Rufus muss “Add fixes for old BIOSes” angehakt sein, “Use Rufus MBR” allerdings NICHT!

    Gruß

    IT-Eric
    Participant
    Post count: 14

    So, hier kurz mein Status:
    – der Igel wurde geliefert
    – 128MB USB Stick soweit vorbereitet
    – Jumper am Igel gezogen
    – CF Karte eingesteckt
    – Bios geändert zum USB Boot
    -> Booten von USB Stick funktioniert mit FreeDOS (danke für die RUFUS Konfig!)
    -> SETUP für EEPROM MAC funktionierte scheinbar
    -> SETUP XFDISK: Habe 4 Primäre angelegt. Die erste hat automatisch “D:” zugewiesen bekommen, die anderen “versteckt”. Die lezte Partition konnte ich nur 46MB gross machen
    -> Der HS scheint zu starten; zwischendrin sah ich irgendwas mit einer Fehlermeldung mit DEV und/oder SCSI (lief recht schnell ab)
    Der HS Piepste 3 Mal und dann kam der Statusbildschirm, der sich ca. jede Minute erneuert. Unten stand nicht OK/OK/… sondern ?/??…

    Ich kann es jetzt noch nicht beurteilen, ob alles klappt, habe noch kein Projekt seriell übertragen. Ich hoffe das klappt und hoffe es macht nix, wenn die letzte Partition nur 46MB gross ist. Ansonsten müsste ich eine größere CF Karte bestellen.

    Danke euch für die Infos und die gute Anleitung!

    Gruß
    Eric

    IT-Eric
    Participant
    Post count: 14

    Korrektur:
    Mein USB Stick hat 1GB (nicht 128MB!) und die CF-Karte hat 128 MB

Viewing 15 posts - 16 through 30 (of 455 total)
  • You must be logged in to reply to this topic.