Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • PaulPaul
    Participant
      Post count: 52

      so hab gerade mal den dell angeworfen gehabt und mir die aufteilung angesehen

      HDD

      Markus1995Markus1995
      Participant
        Post count: 5

        Habe es nun mit Gparted geschafft, die Partitionen anzuzeigen :)

        Stehe aber noch vor kleinen Problemen.

        @maseti,

        welches Linux nutzt du zum ändern der Partitionen? Mit Gparted kann ich die Letzten 2 nicht ändern.

        @Paul,

        weißt du, welche von deinen Partitionen welche entspricht? Gparted zeigt mir die gleichen Partitionen wie bei maseti an (von der größe her.)

        PaulPaul
        Participant
          Post count: 52

          puh ich mein ich hab auch gparted benutzt … das war tricky das weiß ich noch …
          ich muss mal gucken ob ich es nachher noch mal in keller schaffe…evtl find ich auf die schnelle meine disc wieder, dann kann ich damit mal booten und nachschauen …

          Ich meine aber das die beiden gleichgroßen 3 und 4 sind … die 1GB ist nr.2 und die kleinste ist nr.1

          Markus1995Markus1995
          Participant
            Post count: 5

            Das wäre echt super, habe nun auch partedMagic mal probiert, des benutzt aber auch GParted und auch dort kann ich die Partitionen nicht ändern.

            PaulPaul
            Participant
              Post count: 52

              Ohne es jetzt überprüft zu haben, aber probier mal die 1,4 auf 1 GB zu reduzieren und die beiden letzten löscht du mal komplett und erstellst einfach zwei linux partitionen mit entsprechender Größe … ich weiß noch nicht ob ich es heute noch in Bastelkeller schaffe…

              Die Kids wollen noch raus etc…

              masetimaseti
              Participant
                Post count: 4

                @Markus1995,

                habe auch mit Gparted versucht, die letzten zwei wurden nicht erkannt, habe die dann als ext3 formatiert und kleiner gemacht, darauf hin ist das System zwar angelaufen, gab aaber ne menge Fehler raus, es konnte ein paar Dateien nicht finden.
                Habe folgend verkleinert: 1- auf 100MB, zweite auf 1GB weil die schon ca zu 0.8GB voll war und rest auf die zwei letzten verteilt.

                PaulPaul
                Participant
                  Post count: 52

                  die erste darfst du glaub ich nicht anfassen …

                  die zweite auf 1 GB ist korrekt … und die anderen beiden dann neu anlegen als ext3… ich meine das hatte ich auch so gemacht …

                  aber das mit den Fehlern kenn ich auch noch

                  masetimaseti
                  Participant
                    Post count: 4

                    Hallo, ich habe es leider mit der 2GB Platten nicht hingekriegt. Habe mir einfach eine 16GB zugelegt und es läuft damit.

                    @Paul,
                    hast du schon 4.4 Firmware drauf laufen? Habe wie im anderem Post schon mal beschrieben hochgerüstet. Leider kann ich seit dem hochrüsten nicht mehr das Projekt auf die Kiste Laden. Hattest du sowas auch gehabt? Ich kann zwar auf den HS zugreifen und das vorherige Projekt läuft auch, aber komme mit dem Experten 4.2 oder 4.4 nicht mehr drauf.

                    Gruß.