Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • masjerang
    Participant
    Post count: 5

    Hi all,

    Just did an upgrade from Homeserver 4.5 to Homeserver 4.7.
    All went OK! There was one minor package I needed to install on my Debian install, and that was haproxy (required to handle both 80 and 443 connections).

    The main issue what I’m having is related to Windows 10 and Expert 4.7

    Windows 10 April Update and Expert 4.7 gives an error on Transfer in QuadConfig:

    Error in project.xml. Error code: kfapperror

    Expert 4.7 with an older Windows 10 does not give this error and let me transfer project successfully.

    Anyone experiencing issues with Expert 4.7 and Windows 10 April update? Anyone running this combination and is willing to share any additional components installed?
    According to Microsoft, I do have .NET Framework 4.7.2 installed.

    This is also what I’ve found in the transfer_error_log:

    ———- 2018-11-06 21:12:42.557
    Program.ConvertProject error: System.ArgumentException: 1 is not a supported code page.
    Parameter name: codepage
    at System.Text.Encoding.GetEncoding(Int32 codepage)
    at ICSharpCode.SharpZipLib.Zip.ZipFile.ReadEntries()
    at ICSharpCode.SharpZipLib.Zip.ZipFile..ctor(String name)
    at Quadconverter.OutputFiles.Client.AddCommonIcons(String archive, String folder, String extension)
    at Quadconverter.OutputFiles.Client.MergeIcons(ICollection`1 usedTemplates)
    at Quadconverter.Writer.WriteProject()
    at Quadconverter.Program.ConvertProject()
    at Quadconverter.Program.Process()

    Any help appreciated!

    Regards,

    Masjerang

    masjerang
    Participant
    Post count: 5

    Hi all,

    Let me reply to my own problem with the solution. :-)

    The issue was with the configured locale in Windows 10.
    I had it configured as English language, with Dutch location (en_NL). I’ve now installed the English-US language pack and now the issue is solved.
    Hope it helps other people as well.

    Regards,

    Masjerang

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.