Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • worieworie
    Participant
      Post count: 2

      Hi,

      I’ve bought a house at the end of last year, and the quite complex local knx setup is running on an old wiregate server with an additional homeserver install, which I’m trying to migrate and virtualize.

      I’ve got the project files for Gira HS Experte, as well as the corresponding ETS files. The homeserver is running and I can connect through the (android) app with a user/password combination which is the one saved in the project.

      However, the same user/pass combo is not working when I try to up- or download through Gira Experte. I’ve setup a VM with an image from this forum and was able to sucessfully upload the project to it. The new install behaved the same as the old one, all devices showed up and I was able to control switches and so on.

      But to keep the data history I would like to export the “remanentspeicher” and for this I need a working user/pass, which seems to differ from the one I know.

      So with physical access to the server and an image of the disk through clonezilla: Is the user/pass info saved somewhere in clear text? Or is there another trick to get the contents of the remanentspeicher?

      (I’m german btw, so feel free to answer in german as well)

      m00m00
      Participant
        Post count: 39

        Hi worie,

        Anbei ein Screenshot aus dem Experten, wo du das Kennwort zum Projektupload findest (Stammdaten -> Benutzer): Experte

        Es gibt im Homeserver mehrere Benutzer. Du loggst dich mit der Android App mit den Benutzerdaten aus dem QC Config ein, zum Upload der Projektdaten brauchst du aber die Logindaten vom Projekt selber. Diese sollten (bei korrektem Export) im Projekt stehen.
        Du musst auch prüfen, ob Experte-Version und Homeserver Version übereinstimmen! Das kannst du am besten über die Weboberfläche des Homeservers tun. Bei Gira gibt es beim Download des Experten im Archiv alle alten Versionen zum Download.

        LG m00

        worieworie
        Participant
          Post count: 2

          Danke für die Antwort. Es lag echt an der falschen Experte Version. Er hatte mir 4.5 mitgegeben, der HS läuft aber auf 4.11.

          Mit Experte 4.11 konnte ich nun sichern :)

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.