Ziegelbrenner
Participant
Post count: 1

Danke erstmal an dich Heini, dass du hier schon so lange mit Rat und Tat zur Seite stehst!

Ich habe einen HS3 mit Experte 2.6 nach der Anleitung von Roel mit einem Centos 5.5 erstellt und das Teil läuft schon lange vollkommen problemfrei.

Nun würde ich gerne auf Experte 4.1 updaten, habe das allerdings auf dem Centos nicht hinbekommen und mir deshalb nach deiner Aneitung einen Sick erstellt und installiert. Als Hardware nutze ich ein Epia 6000 ML mit einer alten IDE-Platte als secondary Master.

Das Booten vom Stick, die Installation und die serielle Übertragung funktionieren auch problemfrei. Ich erreiche die Visu, die debug-Seite des HS, der HS kommuniziert auf fleißig über den EIB usw., alles ganz normal. Wenn ich allerdings ein paar Übertragungen gemacht habe oder auch einfach nur den HS neu starte, kommt es in regelmäßigen Abständen vor, dass die ersten beiden Partitionen unbrauchbar werden und ich nicht mehr darauf zugreifen kann.
Das passiert, egal ob ich den Stick im Rechner lasse und die dolinux manuell von (dann) e: aufrufe oder ob ich den Stick rausnehme und deine Autoexec.bat aus dem Startordner die doluinux auf (dann) d: aufruft.
Grade eben wieder passiert: Ein paar mal ohne Stick problemlos hochgefahren und nun nach “Verifying DMI Pool Data…. Update Success” kommt wieder ein “Betriebssystem nicht gefunden” und die ersten Partitionen sind nicht mehr lesbar. Unter xfdisk werden die Platte und die 4 Partitionen weiterhin erkannt. Wenn nun dein Stick d: und e: formatieren will, kommt immer Error 129 “Critical error during DOS disk access, Dos driver error (hex): 01, Description: unknown unit for driver, Programm terminated.
Mit sys d: lassen sich aber die DOS-Systemdateien auf (mit Stick) d: installieren, starten will er trotz Netzteiltrennung nun nicht mehr von (ohne Stick) c:, Betriebssystem nicht gefunden. Manuell lässt sich von der zweiten Partition allerdings da