Post count: 1

    The solution for the error on start up is to disable your network interface (Ethernet/LAN/Wifi). Then the program will start, then you have to go to settings and disable automatic update of Catalog and also turn off KNX news on startup. After that you can enable back your network and it should work fine.