mosjka1
Participant
Post count: 41

If you want to disable it type the following lines:

# systemctl stop systemd-timesyncd
# systemctl disable systemd-timesyncd