Viewing 15 posts - 91 through 105 (of 136 total)
  • Author
    Posts
  • sinn3rsinn3r
    Participant
      Post count: 367

      @rocketsauce
      The apps integrate in ETS in different places, for example the MDT Update App cannot be run in the menu, but there is a DCA tab at the bottom of the device-view on supported devices. Some apps integrate in the right-click menu of the group addresses and so on…

      rocketsaucerocketsauce
      Participant
        Post count: 2

        @sinn3r
        thanks for your reply. Maybe im dumb but i can`t see it…
        See the Screenshot, i thought it would be there

        screen1

        the JAL-actor has version 3.1 and i want to go to 3.8.
        I also imported the new MDT proiduct-catalogue for this devices.. but no dca tab there.
        Could you tell me the tabs in German? maybe i dont get that because of the language :-)

        Thanks!

        • This reply was modified 10 months, 2 weeks ago by rocketsaucerocketsauce.
        tvrtvr
        Participant
          Post count: 9

          @ rocketsauce,

          möglicherweise war das Produkt, der Jalousieactor, nicht im Produktkatalog vorhanden?
          Bzw. diese Version des Actors hat kein Plugin?

          Grüßle

          TVRAT

          • This reply was modified 10 months, 2 weeks ago by tvrtvr.
          sinn3rsinn3r
          Participant
            Post count: 367

            @rocketsauce
            Ich glaube Du verwechselst hier war, DCA ist für Firmwareupdates der Hardware gedacht, neue Applikationen spielst Du damit nicht ein.
            Die V3.8b Applikation wechselst Du unter Eigenschaften vom Gerät->Informationen->Applikationsprogramm.
            Hierfür einfach erstmal aus dem Katalog ein Dummy-Gerät mit v3.8b ins Projekt ziehen, das kannst Du danach wieder löschen.
            Wenn einmal ein Gerät mit der neuen Applikation im Projekt war, dann kannst Du mit dem Knopf “Applikationsprogramm-Version aktualisieren” die höchste Version bei Deinem Bestandsgerät auswählen.
            ACHTUNG! Nicht im Dropdown drüber die Version auswählen, weil dann sind alle Einrichtungen und Verknüpfungen vom Gerät wieder leer.
            Es gibt manchmal aber auch Versionssprünge, die ohne kompletter Neukonfiguration nicht funktionieren, da intern zu viel geändert wurde, aber bei neueren Geräten klappt das normalerweise gut.

            schoteschote
            Participant
              Post count: 1

              Hallo,

              Habe KNX in HomeAssistant und funktioniert super.
              Mir fehlt auch das nötige Kleingeld dazu.

              Gruß

              juimbjuimb
              Participant
                Post count: 1

                Hello ,can you pass me ETS CRACK please?

                nesakatezadonesakatezado
                Participant
                  Post count: 2

                  Hi,

                  any chance to get this updated for the 6.1.0 version? :)