Tagged: , ,

Viewing 11 posts - 31 through 41 (of 41 total)
  • Author
    Posts
  • markdegroot
    Participant
      Post count: 10

      Or just post it here?

      zoni
      Participant
        Post count: 1

        Is it possible to adapt a file intended for dongle x to dongle y ?

        Barnir
        Participant
          Post count: 2

          @markdegroot i bought the ETS6 and i’m looking to convert our previous ETS5 cracked projects… but i have no acess to a ETS5 license, do you think you could help me? or someone else around this forum

          • This reply was modified 9 months, 2 weeks ago by Barnir.
          markdegroot
          Participant
            Post count: 10
            Barnir
            Participant
              Post count: 2

              Yup, and used the Demo 5.7.4 for a couple of really small projects, but the person i asked for help has the latest ETS5 version installed and it seems that method does not work :\

              m00
              Participant
                Post count: 25

                @Barnir i have a valid ETS5 Dongle and a cracked ETS 5.7.4, the Method i use for signing cracked .knxproj files is still working:

                -run the ETS cracked
                -import the unsigned .knxproj
                -close the ETS and “uncrack” it
                -run the ETS with plugged in dongle and export it
                -done

                If you upload the unsigned .knxproj somewhere, i’ll sign it for you, otherwise you can provide a email address and i’ll get in touch

                (@admin a PN feature would be dope btw :D)

                JS888
                Participant
                  Post count: 4

                  Does anyone have a link to a ‘learning edition’ of ETS 6? I’d like to try it before buying it.
                  thx

                  Roel
                  Keymaster
                    Post count: 44
                    darkav
                    Participant
                      Post count: 1

                      I have the very same problem :(
                      I have a ETS6 license, but cannot import my ETS5 for the license issue :(

                      • This reply was modified 3 weeks, 2 days ago by darkav. Reason: don't want to ahve my email public
                      • This reply was modified 3 weeks, 2 days ago by darkav.
                      benjamin
                      Participant
                        Post count: 1

                        Hello there,

                        i have a question i guess i cannot ask in a KNX user forum.

                        I rund ETS 5.7.2 + fix on a virtual machine. Unfortunatel i deleted it, but i have a plenty of backups containing each increment i made.
                        My current problem: I don’t get ETS running anymore, or to be more detailled, i can’t import any of my latest backups on a re-installation, even with using the same installation files + fix.

                        But i’m not sure if it isn’t a problem of Dot Net Framework (I will abbreviate it as “DNF”). At least google brings a lot of matches menntioning DNF when searching for:

                        “Ein Aufrufziel hat einen Ausnahmefehler verursacht.” respectivly “Exception has been thrown by the target of an invocation.”

                        Unfortunately I cannot remember the version of DNF that was installed on VM. What i can say, DNF V4.6.1 included in ETS572 setup does not work.
                        It even cannot be installed as the download link used seems can’t be called from setup. So in installed this version manually.

                        It still can’t import backups of my knx project on a blank VM where only ETS is installed
                        It also can’t be read on another VM witch ETS updatet from 505 to 572, as i guess to remember that i did it the same update with the VM i deleted.
                        But what’s suspecious, with this V505-V572 installation i can import backups of V566 i used in the meantime (until i got errors while adding new products to my project, which forced me to update to V566+fix and lateron V572).

                        Does someone know this error message?

                        m00
                        Participant
                          Post count: 25

                          Just to clarify: are you trying to import a .knxproj file or have you copied the folder structure?
                          It kinda looks like it could be a plugin issue. If you remember which devices you used in your project that needed the installation of a plugin, I’d recommend creating a new project where you import those devices, which leads to the installation of the respective plugins. Some plugins older projects of mine still need are working with DNF 1.1, so it isn’t necessary a issue with ets, but with a plugin.

                        Viewing 11 posts - 31 through 41 (of 41 total)
                        • You must be logged in to reply to this topic.