Viewing 15 posts - 76 through 90 (of 195 total)
  • Author
    Posts
  • IT-EricIT-Eric
    Participant
      Post count: 14

      Danke, ich hab’s aber eben hin bekommen:
      Die VM einfach zu ner IMG konvertieren mit der VirtualizationStation auf dem Qnap, SATA als Platte, Netzwerkkarte korrekt wählen, Mac ändern.
      Dann startet alles und es kommen die Zeile 287 Main.py oder so Fehler.
      Projekt drauf mit dem Experten, fertig

      Danke euch.

      IT-EricIT-Eric
      Participant
        Post count: 14

        Hab dann doch noch ein Problem, bin mir gerade nicht sicher, ob es wirklich etwas mit meinem Projekt oder dem konvertieren für Qnap zu tun hat:
        Nach 3 Tagen Laufzeit war die VM nicht mehr erreichbar, Ping kam auch fast nicht mehr an. Neustart half…aber nur noch für wenige Stunden oder Minuten. Hab dann ein anderes leeres Projekt eingespielt: gleiches Problem weiter.

        @stefanr: kannst du mir für einen Test deine funktionierende Qnap Datei mal zur Verfügung stellen, das wäre wirklich klasse! Dann könnte ich feststellen, ob mein Projekt darauf auch Probleme macht.

        Danke :-)

        stefanrstefanr
        Participant
          Post count: 23

          Hi Eric,

          ich habe die Datei hochgeladen.

          https://ufile.io/nvz12jio

          Achtung ist nur für 30Tage gültig!

          Gruß
          Stefan

          IT-EricIT-Eric
          Participant
            Post count: 14

            Vielen vielen Dank!!! Ich werde am Testen und berichten.

            Grüße

            IT-EricIT-Eric
            Participant
              Post count: 14

              Testergebnis:
              Ich spielte kein Projekt auf und lies die VM erst einmal ein paar Stunden laufen. Die Fehler liefen natürlich auf der VM, da kein Projekt drauf war….

              Nach ein paar Stunden kam der Ping auch nicht mehr durch! Das heißt, es hat nix mit meinem Projekt zu tun, sondern mit dem NAS oder VM.

              Ich habe Festplatte auf SATA stehen, Netzwerkkarte auf PCnet32 und VirtualSwitch. 2 CPUs, 1GB Ram, Betriebssystem steht auf Generic. Firmwaretyp: Herkömmliches Bios.
              Vielleicht liegt es an den Einstellungen der VM?
              Welche hast Du?

              Dankeschön

              walliessswalliesss
              Participant
                Post count: 1

                Hi,

                i also see “dr_bcu2.py”, line 287, in Main errors.

                I put my VM network adapter in bridge mode, when trying the ip with /hslist i get nothing. Transferring a project is also a no-go. Somebody some advice?

                thanks,

                stefanrstefanr
                Participant
                  Post count: 23

                  Hi,

                  meine Konfiguration

                  General: OS Type: Generic, Version: Generic
                  Boot Options: Firmware type: Legacy BIOS
                  Network: Model: Intel Gigabit Ethernet
                  HardDisk: Interface: SATA; Cache Mode: Writeback
                  Others: Enable Virtio-serial: ENABLE

                  Gruß
                  Stefan