Viewing 15 posts - 1 through 15 (of 36 total)
  • Author
    Posts
  • bubu77
    Participant
    Post count: 5

    Hi!

    Da ich mal was zurückgeben möchte, habe ich ein HowTo geschrieben wie man den S700 anpassen kann und alle benötigten Tools in eine ZIP gepackt.
    https://jumpshare.com/v/CYF8vcZvRJK4o2M7gbW1

    Für die XXXXXX muss man natürlich seine MAC einsetzen.. ;-)

    Wenn man alles richtig gemacht hat,ist kein Unterschied zu einem original zu erkennen, Update per Experte funktioniert auch!

    Lasst mich wissen, ob es geklappt hat!

    Viel Erfolg..

    • This topic was modified 2 years, 2 months ago by bubu77.
    • This topic was modified 2 years, 2 months ago by bubu77.
    kev
    Participant
    Post count: 21

    Hey,

    ich hab es mal auf einem S700 getestet. Ich bekomme bei Version 4.10 beim starten einen hs_main….(forbidden), anschließend bootloop.
    Die Version 4.9 funktioniert ebenfalls nicht.

    sinn3r
    Participant
    Post count: 300

    @kev
    “Forbidden” klingt nach einer ungültigen Boardbezeichnung oder Seriennummer. Prüfe das doch nochmal nach einem Reboot, ob die auch gespeichert wurde.

    Heimerdinger
    Participant
    Post count: 2

    Hallo,

    als nicht gerade Linux -Profi hätte ich eine Frage:

    Ich versuche es gerade mit einem S900. Bekomme mittlerweile alles soweit hin, auch dass die 6 Beeps kommen.

    Nur startet er danach nicht von der SSD.

    Die ist 32GB gross, aber auch wenn ich die auf 1,9GB verkleinere bootet er nicht.

    Hat jemand einen Tipp?

    Danke

    • This reply was modified 1 year, 12 months ago by Heimerdinger.
    Ruben
    Participant
    Post count: 12

    UPDATE:
    I used the wrong firmware version.
    I tried again with the downgrade file and now the Futro boots and works.

    Thanks for the good tutorial!

    Hello,
    I tried to install this on my Futro s700 and followed all the steps but when I boot now I have this error

    Error: unknown filesystem
    Entering rescue mode…
    Grub rescue>

    Anybody an idea what went wrong?

    Kind regards

    • This reply was modified 1 year, 10 months ago by Ruben.
    Mel
    Participant
    Post count: 40

    @bubu77
    klasse, dass du mal so eine Anleitung gebastelt hast. Ich bin jetzt wahrscheinlich das, was man einen Dau nennt. Die Idee ist die, dass ich aber gern bereit bin deine Anleitung mit Screenshots und Bildern so zu ergänzen, dass auch Blinde das erledigen können.
    Starte ich also mal mit den ersten “dummen” Fragen: zunächst muss ja mal etwas Hardware her. In der Bucht finden sich ja genügend Futuro S700 oder S900 (sollten ja beide gehen?), langen die 2GB SSD Speicher?
    “Für die XXXXXX muss man natürlich seine MAC einsetzen” wie bekomme ich die MAC des Systems heraus, findet die sich im BIOS?

    Mel
    Participant
    Post count: 40

    Hallo zusammen,
    ein Futuro S700 ist nun vor meiner Nase, ein Bootstick ist erstellt. Leider hänge ich in der Beschreibung von bubu77 schon relativ früh :-(
    Er hatte ja ergänzt das für die XXXXXX in der Beschreibung die MAC- Adresse einzugeben ist.

    Ich stehe nun etwas auf dem Schlauch, wo ich die her bekomme!? Im BIOS hat LAN 1 die MAC 00:19:99:D3:13:A9
    Das dürfte ja auch die MAC sein, die mir angezeigt wird, wenn man die uuid anzeigen läßt (OemIdent uuid.d diese lautet bei mir 68919c74-b969-11e1-8003-001999d313a9
    Was meinte der bubu77 mit für die XXXXXX in der Beschreibung die MAC- Adresse einzugeben?
    -OemIdent pcid.w=000AB3XXXXXX (Hex in Grossbuchstaben!) -> OemIdent pcid.w=000AB3001999d313a9??

    Habe ich natürlich mal versucht, wenn ich das dann mit OemIdent uuid.w=68919c74-b969-11e1-8003-000ab3001999d313a9 versuche bekomme ich die Meldung syntax error on command line

    da habe ich das hier wohl irgendwie falsch verstanden:
    ( angezeigte uuid eintragen, nur letzten Block ändern: 000ab3xxxxxx (klein) eintragen)

    Folgende Schritte hatte ich erfolgreich abgearbeitet:
    -OemIdent pn.w=D3003
    -OemIdent uuid.d (uuid wird angezeigt)

    Hier hänge ich also:
    -OemIdent pcid.w=000AB3XXXXXX (Hex in Grossbuchstaben!)
    -OemIdent CSN.w=000AB3XXXXXX (Hex in Grossbuchstaben!)
    -OemIdent uuid.w= ( angezeigte uuid eintragen, nur letzten Block ändern: 000ab3xxxxxx (klein) eintragen)

    • This reply was modified 1 year, 9 months ago by Mel.
    Userfrettchen
    Participant
    Post count: 15

    Danke erstmal für die Anleitung
    Ich habe mich da erstmal durchgewühlt und soweit alles erledigt.
    MAC Adresse bleibt auch hinterlegt wie es soll.

    Nachdem der Stick mit der Gira FW eingesteckt wurde, hat der Rechner auch 6x gepiepst, was ja bedeuten soll, dass alles sauber übernommen worden ist.

    Wenn ich den Stick allerdings entferne und neu starte, bekomme ich immer folgende Fehlermeldung und nichts passiert.
    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting PXE ROM
    “Reboot and Select proper Boot Device or Insert Boot Media in selected Boot device and press a key

    Woran kann das liegen? Die Partitionen hat es mir auch sauber eingezeigt mit 1,9GBB.

    • This reply was modified 1 year, 9 months ago by Userfrettchen.
    • This reply was modified 1 year, 9 months ago by Userfrettchen.
    Mel
    Participant
    Post count: 40

    @Userfrettchen

    da hast du es schon etwas besser hinbekommen als ich.
    ich habe folgendes gemacht:
    OemIdent pn.w=D3003
    OemIdent pcid.w=000AB3022955 (die Nummer 022955 habe ich aus einem andrem Forum)
    OemIdent CSN.w=000AB3022955
    OemIdent uuid.d ergab bei mir das: 68919c74-b969-11e1-8003-001999d313a9
    OemIdent uuid.w=000ab3022955 gab bei mir eine Fehlermeldung

    wahrscheinlich hab ich das mit der MAC völlig falsch verstanden? Kannst du mir da weiterhelfen?

    Wie auch immer, ich habe dann einfach weiter gemacht (PG8168.exe /efuse /nodeid 000ab3xxxxxx hab ich ausgelassen) und mit Lubuntu die Platte partitioniert.
    Auch bei mir ist die Installation mit dem Gira Stick soweit durchgelaufen, aufgefallen ist mir allerdings, dass die Partition nicht erkannt wurde (mount sda failed):
    snip-20201219175755
    Prüfe doch mal, ob du das auch hast?
    Ich habe dann die gleichen Fehlermeldungen wie du auch.

    • This reply was modified 1 year, 9 months ago by Mel.
    • This reply was modified 1 year, 9 months ago by Mel.
    Userfrettchen
    Participant
    Post count: 15

    @Mel

    Welche BIOS Version hast du?
    Ich habe das Board D3003-A12 und die Version R1.22.0.

    Anbei noch ein Foto, wo ersichtlich ist, was nach dem Durchlaufen mit dem Gira Stick passiert… Es bleibt dort stehen und tut sich nichts mehr.

    IMG_2020

    Hast du 4 Partitionen erstellt?

    Mel
    Participant
    Post count: 40

    @Userfrettchen
    Ich hab in meinem BIOS mal geschaut welches Board das genau ist:
    D3003-B12
    R1.14.0
    die Ident-Nummer ist natürlich die, die ich ihm verpasst habe :-)

    Leider bin ich nicht so der schlaue Anwender, deshalb brauche ich etwas Hilfe.
    Hast du das mit dem Ändern der UUID hinbekommen?

    Etwas komisch, dass ich scheinbar mit meinem FW- Update etwas weiter gekommen bin?!

    Mel
    Participant
    Post count: 40

    Hm, gibt es aktuell irgendeine Lösung/ Anleitung, wie man den Homeserver auf einen futuro laufen lassen kann??
    Ich habe mich eben mal durch die anderen Foren gelesen, da scheint ja auch “Stillstand” zu sein?!

    • This reply was modified 1 year, 9 months ago by Mel.
    Userfrettchen
    Participant
    Post count: 15

    keiner hier, der support geben kann?

    modisaster
    Participant
    Post count: 1

    @Userfrettchen und mel

    Also ich glaube Euer Fehler liegt hier:
    OemIdent uuid.d ergab bei mir das: 68919c74-b969-11e1-8003-001999d313a9
    OemIdent uuid.w=000ab3022955 gab bei mir eine Fehlermeldung

    ( angezeigte uuid eintragen, nur letzten Block ändern: 000ab3xxxxxx (klein) eintragen) steht lt. Anleitung

    RICHTIG gemeint wäre nämlich das z.b. dann so:
    OemIdent uuid.w=68919c74-b969-11e1-8003-000ab3022955

    Lg modisaster

    Ps: Das ganze klappt nach diesem Howto astrein :-) habe einen S700 mit 4.11 erfolgreich laufen

    Userfrettchen
    Participant
    Post count: 15

    hat funktioniert…vielen Dank

Viewing 15 posts - 1 through 15 (of 36 total)
  • You must be logged in to reply to this topic.