Viewing 15 posts - 1 through 15 (of 48 total)
  • Author
    Posts
  • 1984chris
    Participant
      Post count: 37

      Hallo

      Kann mir jemand eine Schritt für Schritt Anleitung geben wie man den HS4 auf dem Alix 1D instaliert und was ich benötige???

      Danke
      Gruß Christoph

      hsaxel
      Participant
        Post count: 29

        Hi,

        bin jetzt nicht mehr ganz sicher wie ich es genau gemacht habe. Hatte viele versuche bis es geklappt hat und anscheinend gehen auch nicht alle USB Sticke.

        Jedenfalls benötigst du die Vm von non Post 1811.

        Wenn du dann in der Vm einen USB Stick ansteckst, sollte der als /dev/sdb erkannt werden.

        Den Sick habe ich dann als ext3 formatiert
        – mkfs.ext3 /dev/sdb

        danach habe ich mit dd alles auf den Stick kopiert
        – dd if=/dev/sda of=/dev/sdb

        Jetzt solltest du mit dem Sick den Alix booten können. Zuerst im Bios umstellen das er von USB bootet.

        Hier hatte ich jetzt jedenfalls die Probleme die CF zum mounten.
        Glaube ich habe es so gemacht:
        – mount -t vfat /dev/hda /mnt/cfcard
        – mkfs.ext3 /dev/hda
        – dd if=/dev/sdb of=/dev/hda
        Bei diesen Schritten hatte ich einiges Versucht und daher bin ich mir nicht mehr sicher…

        Wenn alles geklappt hat, USB Stick abstecken und normal booten.

        a.setzer
        Participant
          Post count: 28

          Hi Timberland,

          Der Link zum HS4 Image ist leider nicht mehr gültig.
          Kannst du es nochmals uploaden?
          Würdest du bei Fehler auf dem Alix 1D unterstützen? Ich würde dann ein ausführliches Tutorial schreiben für alle!?

          Für deine Hilfe sind wir dir alle im voraus dankbar!

          hsaxel
          Participant
            Post count: 29
            a.setzer
            Participant
              Post count: 28

              Alles klar, vielen dank!
              Zum Ablauf nochmals…

              1.VM Downloaden
              2.VM auf meinem Arbeitsrechner im Büro mit VMware öffnen/starten.
              3.USB-Stick in den Arbeitsrechner einstecken, dieser sollte erkannt werden.
              4.Du schreibst du hast den Stick als ext3 formatiert?

              Aber, wo und wie?

              Merci!

              a.setzer
              Participant
                Post count: 28

                Okay ich gehe davon aus du meinst in der konsole vom HomeServer4 welche erscheint wenn er fertig gebootet hat. wo es mir die IP Adresse, Uhrzeit, Datum etc. anzeigt.

                Wenn ich hier ” – mkfs.ext3 /dev/sdb ” eingebe, kommt eine Aufforderung das ich Login und Password (HS4 Login) eingeben soll…

                wie lauten diese daten?

                hsaxel
                Participant
                  Post count: 29

                  Die Passwörter stehen im Textfile.

                  Login: admin
                  PW: passwd

                  Und für das Projekt im HS:

                  Login: admin
                  PW: admin

                  a.setzer
                  Participant
                    Post count: 28

                    admin und passwd = Login incorrect ??!!

                    MUSS die CF Karte zwingend 128Mb haben oder geht auch eine 8GB?

                    a.setzer
                    Participant
                      Post count: 28

                      user: root
                      passwort: passwd

                      a.setzer
                      Participant
                        Post count: 28

                        wenn ich mkfs.ext3 /dev/sdb eingebe erhalte ich folgendes…
                        The device apparently does not exist; did you specify it correctly?

                        Der USB Stick wurde als CD Laufwerk in der VM erkannt, wenn ich das richtig sehe? kann das sein? wie kann ich mir auflisten lassen, als was der Stick erkannt wurde wenn nicht als /sdb ?

                        a.setzer
                        Participant
                          Post count: 28

                          Okay das habe ich jetzt auch beseitigt…

                          LÖSUNG: das CD Laufwerk trennen und als USB stick neu verbinden lassen!

                          a.setzer
                          Participant
                            Post count: 28

                            Guten Morgen,

                            Vorab eines noch, ich habe einen IGEL -3/4 Compact 3210, macht das einen Unterschied zu deiner Anleitung hier?

                            Und wo werde ich die MAC Adresse abändern müssen?

                            Vielen Dank im voraus

                            a.setzer
                            Participant
                              Post count: 28

                              Ich habe den bootbaren USB stick nun in den IGEL reingesteckt und er bootet vom USB stick.
                              während des bootvorgangs kommt dann ein schwarzes bild mit dem weißen blinkenden cursor… das letzte bild was zu sehen war, war folgendes, danach kam dann wiegesagt der blinkende cursor direkt.

                              http://s14.directupload.net/file/d/3470/3cg9n2n4_jpg.htm

                              hängt der irgendwo fest? und warum?

                              hsaxel
                              Participant
                                Post count: 29

                                Ich glaub nicht das das mit einen IGEL funktioniert! Hier geht es ja um einen Alix 1D!

                                Für den IGEL gibt es ja einen anderen Thread…

                                1984chris
                                Participant
                                  Post count: 37

                                  Hallo timberland

                                  Danke für deine Anleitung
                                  Habe jetzt mal auf meinem Win7 Rechner in der Vm mit dem Befehl
                                  – mkfs.ext3 /dev/sdb formatiert

                                  danach habe ich mit dd alles auf den Stick kopiert hat ziemlich lange gedauert ca 1 Stunde is das normal??
                                  – dd if=/dev/sda of=/dev/sdb

                                  Jetzt habe ich beim Alix im Bios bei First Boot device Removable ausgewählt und neu gestartet es tut sich aber nix.
                                  is die Einstellung richtig oder muß ich was anderes auch umstellen???

                                  Danke

                                Viewing 15 posts - 1 through 15 (of 48 total)
                                • You must be logged in to reply to this topic.