Home Forums Gira HomeServer VM downloads (Xenserver, VirtualBox, VMWare)

Viewing 15 posts - 31 through 45 (of 83 total)
  • Author
    Posts
  • pessletz
    Participant
    Post count: 5

    hallo
    hyper-v image is working fine but
    how can i change the SNR (mac-address) to my original SNR
    thank you

    HelloWorld
    Participant
    Post count: 1

    Can somebody give complete Hiper-V-VM with new HS 4.5?

    DuCz
    Participant
    Post count: 6

    I’m using the HS4.2 but i cant connect to him, im using VMware as Bridget but i have no connection

    Someone has the 4.5 Version as Image, perhaps this is working

    dlooikens
    Participant
    Post count: 4

    Any new images available?

    I currently have a real HS3, but It’s acting funny (showing a reconnect message on the Quadclient screen from time to time) So I wanted to give this VM business a try, as I have a Vmware Esxi server running in my home.

    I installed the 4.2.0.140624 version, changed the IP address to fit my network and I can ping it (from and to the VM) I also did a empty test project transfer (successfully)

    When I tried to update the firmware of the VM to 4.5, the HS just ended up in a boot-loop. any ideas here?

    Thanks!

    • This reply was modified 3 years, 9 months ago by dlooikens.
    • This reply was modified 3 years, 9 months ago by dlooikens.
    • This reply was modified 3 years, 9 months ago by dlooikens.
    mathschut
    Participant
    Post count: 6

    Hallo,

    wir hier noch was passieren oder hat jemand ein funktionierendes Image?

    sebastian748
    Participant
    Post count: 4

    Such doch mal das Forum ab, da findest du jede menge Images zum download und Anleitungen gibts auch jede Menge.
    Ein bisschen Mühe muss man sich schon machen und nicht immer nur hoffen dass die Arbeit von jemaden anderen erledigt wird!

    mathschut
    Participant
    Post count: 6

    Hi, dass habe ich schon nach allen Anleitungen versucht. Leider bekomme ich kein Update auf Version 4.6 oder 4.7 hin. Hast du das auch irgendwie am laufen?

    rjuecat
    Participant
    Post count: 14

    Hi,
    bin schon gespannt, ob das Update auf 4.7 was wird und ob dann auch alle neuen Features funktionieren. Ist ja doch ein etwas umfangreicheres Update wo auch mehr Systemfiles im Firmware Paket dabei sind. Ich habs bis jetzt leider noch nicht geschafft.

    mosjka1
    Participant
    Post count: 41

    VMWare Image HS v4.7 on Debian_9.5×86

    Linux: root/gira
    Experte: admin/Gira12345!
    192.168.178.120

    Nur für Testzwecke, macht kein Unsinn damit!

    pw zum entpacken: forum
    http://ul.to/01qidghp

    EDIT: So, jetzt ist das richtige Image drin, das vorherige bitte löschen.

    • This reply was modified 3 years, 3 months ago by mosjka1.
    • This reply was modified 3 years, 3 months ago by mosjka1.
    • This reply was modified 3 years, 3 months ago by mosjka1.
    seatslf
    Participant
    Post count: 5

    Leider down… :(

    roeggi
    Participant
    Post count: 12

    @mosjka1

    Ich habe dein Image getestet. Ich konnte mein Projekt hochladen. Nur leider hat es die IP Adresse nciht übernommen. Über deine gesetze IP Adresse komme ich auf den HS. Aber mein Projekt ist installiert. Irgendeine Idee wie ich die IP Adresse sonst ändern kann?

    seatslf
    Participant
    Post count: 5

    Ein Leer Projekt nur mit Benutzer und IP hattest du mal probiert?

    mosjka1
    Participant
    Post count: 41

    Ändere die IP mit einem Editor ab unter:

    /usr/sbin/ipconfig

    und

    /etc/network/interfaces

    Du kannst auch versuchen die modifizierte ipconfig Datei durch die originale zu ersetzen. Liegt im o.g. Pfad bei.

    sinn3r
    Participant
    Post count: 291

    Hallo @mosjka1,

    basiert Dein Image auf meinem Tutorial? Dann muss man an den IP-Konfigurationen doch nichts ändern.
    Die Seriennummer kommt ja eh nicht mehr von ‘ifconfig’ sondern von ‘dmidecode’.
    Beim Image-Upload setzt hs_main die IP des Systems auf die Daten des Projektes.

    Viele Grüße
    sinn3r

    Paul
    Participant
    Post count: 52

    Das ist richtig, aber die OEM ifconfig muss man zumindest via net-tools installieren unter Debian 9.

    Ich hatte zumindest mit der OEM ifconfig nen Fehler / Warnung beim start des HS … aber keine Ahnung ob das auch Auswirkung auf den Betrieb hatte. Deshalb hatte ich Sie bei mir modifiziert.

Viewing 15 posts - 31 through 45 (of 83 total)
  • You must be logged in to reply to this topic.