Home Forums Gira HomeServer VM downloads (Xenserver, VirtualBox, VMWare)

Viewing 15 posts - 46 through 60 (of 83 total)
  • Author
    Posts
  • mosjka1
    Participant
    Post count: 41

    Ich habe mir inzwischen die OEM ipconfig zurück gespielt, funzt wie es soll. Unter.. /network/interfaces habe ich den DHCP reingesetzt. Die IP Adresse bleibt die selbe wie im Projekt angegeben. Passt also alles. @sinn3r danke für die Anleitung zum v4.7

    kev
    Participant
    Post count: 21

    Vmware Image – Gira HomeServer 4.7

    IP-Adresse: 192.168.10.11
    SSH-User: root
    SSH-Passwort: root

    HomeServer IP: 192.168.10.11
    Benutzername: admin
    Passwort: GiraHS4.7

    Mac an Netzwerkkarte und /usr/sbin/dmidecode anpassen

    Download: http://www.share-online.biz/dl/R1EMLVDPCP

    roeggi
    Participant
    Post count: 12

    @mosjka1
    Unter /etc/network/interfacees kabe ich die IP Adresse geändert. Aber die datei usr/sbin/ipconfig konnte ich nicht finden. Wenn ich nur die Interface Datei ändere komme ich nachher nicht mehr auf den HS, weder mit der alten noch mit der neuen IP Adresse. Komisch ist dass beim Booten immernoch deine IP Adresse angezeigt wird.

    Paul
    Participant
    Post count: 52

    Um die IP im Betrieb zu ändern musst du ein Projekt hochladen mit der IP die du möchtest.
    Wenn der HS startet läd er das Projekt und stellt die IP fest auf die vom Projekt ein. Egal was vorher irgendwo angegeben wurde.

    roeggi
    Participant
    Post count: 12

    Dann versuche ich es mal mit einem neuen leerem Projekt. Mit meinem bestehendem Projekt hat es leider nicht funktioniert. Es hat zwar die richtige IP in der HS übersicht angezeigt aber über das Web konnte ich mich nur mit der alten IP Einloggen.

    Paul
    Participant
    Post count: 52

    ich weiss jetzt nicht wie die ifconfig aussieht bei dir?

    Original oder gepatched?

    notfalls ein mal net-tools via apt neu installieren

    Albert
    Participant
    Post count: 8

    Hi bin neu hier,

    Habe mir das Image von post #3025 gezogen. öffne ich die VM in Workstation 14 startet der Server. Lässt sich aber nicht anpingen.
    Habe schon Versuch von Bridged auf NAT umzustellen. Leider ohnen Erfolg. Eventuell kann mir da jemand helfen.

    PS. mit meinem geupdateten HS4.4 und HS4.5 läuft das mit dem Bridged mode.

    Albert
    Participant
    Post count: 8

    Sry das ich euch schon wieder nerv. mich würde Interessieren wie Ihr die Vm nutzt? In Workstation oder Virualbox oder Hyper V?
    Probiere schon den ganzen tag das zu laufen zu bekommen.

    Meine Einstellungen sind alle Standard!
    Ich Sollte doch zumindest den Server anpingen können? Das hat zumindest bei den alten Versionen auch immer funktioniert.

    Gruß Albert

    mosjka1
    Participant
    Post count: 41

    Hey Leute,

    hier eine Revision für euch. Erstellt unter ESXI 6.0 HW v.11, damit die VM mit älterer VMWare genutzt werden kann.

    ***************************************************************
    VMWare Image – Gira HomeServer 4.7-mini

    IP-Adresse: 192.168.178.122
    SSH-User: root
    SSH-Passwort: root

    HomeServer IP: 192.168.178.122
    Benutzername: admin
    Passwort: GiraHS4.7

    Mac an Netzwerkkarte und /usr/sbin/dmidecode anpassen
    ***************************************************************
    Download: http://ul.to/4p1bdi6x
    PW: forum

    PS. IP Adresse wir mit dem Aufspielen des neuen Projekt geändert. So wie es sein soll!

    Albert
    Participant
    Post count: 8

    Hi Mosjka1 bei deinem Image bekomme ich kein Login in der VM, so
    das ich die Netzwerkeinstellungen nicht machen kann.
    Per SSH (putty port 22) komme ich nicht drauf.

    Genau wie bei dem obigen Image lässt sich der Server nicht Pingen? ist das normal?

    Netzwerk habe ich geändert auf 192.168.178.1 und Subnetz passt auch.
    Bei der obigen VM von key habe ich natürlich auch das netzwerk auch an die 192.168.10.1 angepasst.

    Albert

    • This reply was modified 3 years, 3 months ago by Albert.
    • This reply was modified 3 years, 3 months ago by Albert.
    mosjka1
    Participant
    Post count: 41

    @Albert

    Lösche mal die netwerkkarte in den Einstellungen der VM und füge neue hinzu.

    Albert
    Participant
    Post count: 8

    Danke für die schnelle Antwort

    Habe die netzwerkkarte gelöscht und neu eingefügt. leider das selbe Ergebnis.
    Höre wie er Startet piep piep piep dann der normal Bildschirm vom HS.
    Lässt sich nicht anpingen.. Muss an den Einstellungen in der Workstation 14 liegen.

    Habe das Netzwerk auf Bridged und Replaced und Connect at power on
    Betriebssystem VMWare ESX => WMware ESXi 6.0

    2 Processor
    2GB Hard Disk
    3GB Arbeitsspeicher

    Albert
    Participant
    Post count: 8

    habe jetzt VM Workstation testweise mal am Laptop installiert. Habe nochmals beide VM´s ausprobiert.
    selbes Spiel.
    Ich kann den Server einfach nicht anpingen.

    Kann mir vielleicht von euch mal seine Einstellungen mitteilen. Bin wirklich um jede Hilfe dankbar.
    Habe ich sonst noch was übersehen, vergessen zu beachten?

    Albert

    sinn3r
    Participant
    Post count: 291

    @Albert:
    Dir ist klar, dass Du auch die IP Adresse an Deinem PC umstellen musst auf eine, die in selben Netz wie das Homeserverimage liegt?
    Also z.B. 192.168.178.5
    Danach Dein Projekt hochladen, damit die IP geändert wird und die IP an Deinem PC wieder zurückstellen.

    Gruß
    sinn3r

    Albert
    Participant
    Post count: 8

    Hallo sinn3r das war mir durchaus bewusst. Ein Kollege hat es gestern auf einem Ubuntu Server zu laufen bekommen.
    Anschließend eine neu zip mit dem neuen für mich passenden Netzwerk 192.168.1.90 gemacht.

    Nehme ich jetzt aber die zip in der die vmx ist und möchte die Machine (auf meinem Desktop Windows) zum laufen bringen, geht das
    leider immer noch nicht

    Netzwerk ist von der VM und meinem Rechner und Router die 192.168.1…..

    Lässt sich immer noch nicht anpingen. Noch nicht mal den Host selber kann man pingen.
    Muss an der Netzwerkeinstellung in der VM liegen.. Zum verrückt werden.

    Albert

    • This reply was modified 3 years, 3 months ago by Albert.
Viewing 15 posts - 46 through 60 (of 83 total)
  • You must be logged in to reply to this topic.