Tagged: 

Viewing 15 posts - 61 through 75 (of 86 total)
  • Author
    Posts
  • roeggiroeggi
    Participant
      Post count: 12

      Hallo Albert

      Ich hab bei mir in Der Workstation 14 ein neues Netzwerk angelegt mit 192.168.178.0 und dieses auf Nat gestellt. Somit komm ich ohne Probleme auf den Homeserver und kann das Projekt Hochladen. Sonst hast du bei dir irgend ne Firewall di Blockt.

      AlbertAlbert
      Participant
        Post count: 20

        Hallo Roeggi. Genauso habe ich das auch schon probiert.
        Nat, Bridged… schon alles gefühlte 1000 mal getestet.

        Auf dem Ubuntu Server war es laut meinem Kollegen die Zeile (ethernet0.networkName = “LAN”) die er raus genommen hat.

        Wie gesagt auf dem Ubuntu Server Workstation 14 läuft das jetzt auch.
        Nur eben auf meinem Desktop (Windows) Workstation 14 eben leider nicht!

        Gruß Albert

        AlbertAlbert
        Participant
          Post count: 20

          Hi Leute und jetzt des Rätsels Lösung in der VW Workstation waren anscheinend falsche Einträge von ethernet0 und ethernet1 drin.
          die wurden in einem editor der VM gelöscht. Netzwerk auf bridged und von Auto auf die Netwerkkarte verwiesen.

          Jetzt läuft das auch auf meiner Windows kiste.

          Danke für eure Hilfe.

          Grüße Albert

          max999max999
          Participant
            Post count: 17

            Hallo, was habt Ihr in VMware Workstation für Netzwerk Settings drinnen. Mit SSH und ipconfig sehe ich die IP und ist auch up, komme aber von extern nicht drauf – im Bild meine Settings:

            https://picload.org/view/dcgadgpi/net.jpg.html

            • This reply was modified 5 years, 4 months ago by max999max999.
            RubenRuben
            Participant
              Post count: 12

              Hi, I successfully installed the software on VMWare Workstation. I am able to transfer projects and access the hs debug page. I have annother problem.
              Can the hs connect to the knx installation with a usb interface connected to the host? I don’t have an ip router. I’ve searched the forum but can not find an answer. Thank you for the help.
              Update: My USB interface is from Gira 1080

              • This reply was modified 5 years, 4 months ago by RubenRuben.
              sinn3rsinn3r
              Participant
                Post count: 367

                Hey @Ruben,

                did you change the interface in Experte Settings (Projekteinstellungen -> EIB & iETS -> Schnittstelle) to USB?
                VMware Workstation can access the host’s USB ports (Hyper-V can not).

                Best regards,
                sinn3r

                • This reply was modified 5 years, 4 months ago by sinn3rsinn3r.