Viewing 15 posts - 151 through 165 (of 168 total)
  • Author
    Posts
  • Mel
    Participant
      Post count: 40

      @opelpower

      ok, das hat mich überzeugt, dass man es ohne Linux & Co Kenntnisse hin bekommt. Magst du mir verraten, nach welcher Anleitung du vorgegangen bist?
      Nach der von bubu77? “HS4.9 auf Futro S700 wie original HOWTO”

      Mel
      Participant
        Post count: 40

        @sinn3r
        hab ich das richtig verstanden, ideal wäre eine Hardware mit 4GB? dann besorge ich mir gleich ein mSATA- Modul mit 4GB dazu.

        CrazyIce
        Participant
          Post count: 3

          Guten Abend allerseits,

          bin gestern erst neu in das Thema eingestiegen. Gibt es denn noch irgendwo eine grobe Schritt für Schritt Anleitung? Wollte den HS 4.10 auf einer DS 415+ installieren. VM ist lauffähig. Jetzt sind mir noch ein paar Punkte unklar.

          roeggi
          Participant
            Post count: 12

            @CrazyIce was ist dir denn unklar?

            • This reply was modified 2 years, 1 month ago by roeggi.
            lulukay90
            Participant
              Post count: 3

              Guten Abend zusammen. Hat hier jemand etwas für ein Proxmox laufend?

              Yosberto
              Participant
                Post count: 1

                Hallo zusammen,

                hat schon jemand versucht das esxi image auf nem Raspberry Pi zum laufen zu bekommen?
                Sollte ja eigentlich mit der ARM Version von ESXI laufen, oder?

                sinn3r
                Participant
                  Post count: 332

                  @Yosberto
                  ESXi auf ARM startet auch nur ARM Software. Der HS ist x64, läuft also auch nur auf x64 Virtualisierungshosts.

                  CrazyIce
                  Participant
                    Post count: 3

                    @roeggi

                    -Hab der VM die zweite Lan-Schnittstelle zugewiesen. Muss ich dort die 198.168.0.11 konfigurieren?
                    -Wenn ich im Image (bevor ich es in die VM lade) die Serialnummer ändere bekomme ich in der VM ein Start-Loop. Woran könnte das liegen?
                    -Die MAC bekomme ich erst wen ich die VM aufgesetzt habe, kann also auch nicht die Serialnummer durch die MAC ersetzen (vor Installation)

                    Das wären erstmal grob die ersten Unklarheiten.

                    sinn3r
                    Participant
                      Post count: 332

                      @CrazyIce
                      – Hänge die VM an die erste Schnittstelle, weise Deinem PC als zweite IP eine aus dem 192.168.0.x-Netz zu (nur nicht die 11), beim ersten Übertragen Deines Projektes über den Experten änderst Du ja sowieso die IP Adresse des HS auf eine, die zu Deinem Netz passt.
                      – Die Seriennummer musst Du mit einem Hex-Editor ändern, sie muss aber eben zu denen passen, die Gira akzeptiert (also z.B. die von Deinem Original HS). Nicht die Seriennummer im Image auf die von Deiner VM ändern!
                      – die MAC Adresse spielt seit einigen Versionen überhaupt keine Rolle mehr, die HS-Software prüft nur noch die Seriennummer und die Modellbezeichnung vom Mainboard.

                      sinn3r
                      Participant
                        Post count: 332

                        @Mel
                        2GB langen völlig, viel Platz für Daten brauchst Du auf dem HS ja nicht.
                        Für Projekt, Remanentdaten und eventuelle Bilder brauchst Du nicht unbedingt 4GB oder mehr.

                        CrazyIce
                        Participant
                          Post count: 3

                          @sinn3r

                          Mit zweite Schnittstelle meinte ich die an der Diskstation. Da ja nachher der Homeserver 4.10 die 11 haben soll dachte ich, das ich diese mit der 11 hier konfiguriere. Der zugreifend PC hat dann eine andere aus dem gleichen Adressbereich.

                          Habe die Datei mit Notepad++ bearbeitet. Denke das der Startloop aber mit der IP zusammenhängt.

                          sinn3r
                          Participant
                            Post count: 332

                            @CrazyIce
                            Ich fürchte, Du müsstest Dich erstmal näher mit Deiner Virtualisierung beschäftigen
                            Der Virtualisierungshost (bzw. die Diskstation) kann nicht dieselbe IP haben wie eine VM!
                            Notepad++ wäre jetzt nicht meine erste Wahl, um Binärdateien zu editieren.
                            Ich würde empfehlen, Du versuchst erstmal das Image im Originalzustand (also mit der vorgegebenen Seriennummer) zum Laufen zu bekommen, bevor Du die Seriennummer änderst.

                            shapeshifter
                            Participant
                              Post count: 4

                              4.11 Sollte wohl online sein seit gerade eben.
                              Wird es eine Virtualisierungsmöglichkeit mit eigener Serial auch hier wieder von euch geben?

                              sinn3r
                              Participant
                                Post count: 332

                                Klar, sollte ich in den nächsten Tagen fertig haben.

                                sinn3r
                                Participant
                                  Post count: 332

                                  Also falls der Gira-Server mal wieder online ist ;)
                                  Der hat der Belastung wohl nicht standgehalten.

                                  • This reply was modified 2 years, 1 month ago by sinn3r.
                                Viewing 15 posts - 151 through 165 (of 168 total)
                                • You must be logged in to reply to this topic.