Viewing 15 posts - 121 through 135 (of 145 total)
  • Author
    Posts
  • Syprox
    Participant
      Post count: 7

      Sinn3r danke für das image.

      Ich habe es auf VMware Workstation Pro schnell zum Laufen gebracht.
      Kann das auch auf hardware direct arbeiten ohne ein virtuelle Maschine ?
      Oder ist das unbedingt nötig?

      Danke,

      sinn3r
      Participant
        Post count: 332

        Lese Dir doch mal die anderen Threads hier durch, auf bestimmter Hardware läuft das auch mit den Original-Images…

        Syprox
        Participant
          Post count: 7

          Ja ich verstehe es.

          Aber ich habe wenig Erfahrung mit VM oder anderen Betriebssystemen außerhalb von Windows.
          Ich habe mehrere Homeserver am Laufen. Dies ist nicht so wichtig. Ich will nur lernen.

          Ich liebe es einfach zu sehen, wie es funktioniert.

          Außerdem ist Deutsch nicht meine Muttersprache. Aber das ist OK. Gut für Light and Building.

          • This reply was modified 1 year, 1 month ago by Syprox.
          Axxam
          Participant
            Post count: 2

            Hallo Ihr,

            ich brauche bitte Hilfe:
            Ich möchte unter dem aktuellen Ubuntu (21.10) per VMware den hier im ersten Post aktuellen Homeserver (4.11.1) zum Laufen bringen.
            VMware Player 16.2.1 lässt sich ohne Probleme installieren.
            Dann erstelle ich eine neue VM, lade die Disk als SATA Drive.
            Weiter komme ich nicht, weil nach dem Start die Maschine sofort abstürzt. Ich habe 1 oder 2 Prozessoren getestet, Debian 9.X 64 bit ist eingestellt.
            Hat einer eine Idee, woran es liegen könnte?
            Vielen Dank, viele Grüße, Ingo

            • This reply was modified 11 months, 4 weeks ago by Axxam.
            sinn3r
            Participant
              Post count: 332

              Hallo Ingo,
              ohne Screenshot der Fehlermeldung wird Dir wohl keiner helfen können.
              Ich selber nutze nur Hyper-V und kann zu VMware nichts sagen.
              Viele Grüße
              sinn3r

              Axxam
              Participant
                Post count: 2

                Hallo,
                vielen Dank für die Info.
                Es hat sich erledigt. Hinetrgrund: Ich hatte im Bios die Intel Virtuel Einstellung nicht enabled.
                Danach konnte ich endlich meien alte VMware mit einer 4.4 wieder starten.
                Trotzdem lieben Dank!!

                Viele Grüße, Ingo

                Domsie
                Participant
                  Post count: 2

                  Is there a possibility to re-upload the files. They are now offline.

                  sinn3r
                  Participant
                    Post count: 332

                    I uploaded the links in the first post.

                    Domsie
                    Participant
                      Post count: 2

                      Thanks for the upload

                      sinn3r
                      Participant
                        Post count: 332

                        Update auf 4.11.3 im ersten Thread :)

                        strupp3003
                        Participant
                          Post count: 5

                          Hi guys,

                          just wanted to let you know I successfully updated from 4.11.1 to 4.11.3 on ESXi.

                          I also found a little trick to convert the vmdk format (you need at least 2 datastores & a vcenter for this to work):
                          Upload the vmdk file to datastore 1 and do a storage vmotion to datastore 2 changing the format of the disk… i.e. thick-provision eager zeroed

                          Before doing this, after configuring my VM to use the new disk, the VM wouldn’t boot and instead give me an error regarding the format of the vmdk. After the storage vmotion it booted just fine!

                          A little request: Would it be possible to include the VMware tools (open-vmtools) package in your next release? I tried for two hours now to install it via the SSH access, but this busybox sh*#!§ is giving me headaches…

                          Thanks for your great work!

                          strupp3003
                          Participant
                            Post count: 5

                            and speaking of tweaking the HS a bit – could we also increase the disk size..? 8-16Gb would make it less likely to run into issues when using largere Images / icon sets / data series…

                            sinn3r
                            Participant
                              Post count: 332

                              @strupp3003 Thanks for your information. I do not use ESXi, but there may be a few that could use this manual. I think they used VMware workstation in the past to import the image to ESXi.

                              As you already found out, busybox is a really lightweight Linux and can not run much. So I fear it will not be possible to run the vmtools without bigger efforts. But as I already included all necessary drivers I don’t think it will offer much benefit.
                              Keep in mind that the ssh access doesn’t have write access to most of the folders, as they are mounted from a sqs filesystem at boot time.

                              Also I don’t think it offers much use to increase the disk size. HS before 4.08/4.09 even had only 1GB of data space, this was then increased to more than 3GB by repartitioning. You can always increase the disk space on your own if you really think you need more, but I will leave the image at the default HS-size.

                              strupp3003
                              Participant
                                Post count: 5

                                Hey sinn3r,

                                Yes I realized that all changes I tried to make (spent like 2 hours manually installing dependencies..) are reverted on reboot.
                                OK, so I understand it’s a lot of effort and the (little) benefit doesn’t justify it… Thanks for the Feedback!

                                And probably you’re also right about the resources… I’ve got to much power on my servers and tend to overengineer things -.-

                                Maybe, when I got some spare time I’ll have a look at the guide for running the HS on a standard Debian…
                                Also, currently I’m happy with your image and the manual install seems a bit hacky to me ^^

                                Thanks for your work!

                                surfer6969
                                Participant
                                  Post count: 4

                                  Hallo,
                                  ich versuche in dem vmdk Image meine Seriennummer einzutragen aber danach fährt der Homeserver gar nicht mehr sauber hoch, er rebootet die ganze Zeit. Ohne die Änderung klappt es. der Hex Editor findet komsicherweise zwei Stellen der Seriennummer, ändere ich beide – dauernd reboot, ändere ich nur die erste zeigt das Bootmenue die ursprüngliche Seriennummer – eine Idee woran das liegt.
                                  Lasse alles auf meiner Synology laufen.

                                Viewing 15 posts - 121 through 135 (of 145 total)
                                • You must be logged in to reply to this topic.