Tagged: , ,

Viewing 15 posts - 16 through 30 (of 102 total)
  • Author
    Posts
  • mosjka1
    Participant
    Post count: 41

    Danke für die Anleitung. Läuft soweit als VM auf ESXI.

    Bekomme noch folgende Meldungen beim starten:

    https://ibb.co/GkqYyhH

    • This reply was modified 3 years, 3 months ago by mosjka1.
    sinn3r
    Participant
    Post count: 300

    @mosjka1 sieht irgendwie so aus, als würde in irgendeiner Einrichtung eine IP-Adresse fehlen. Hast Du Dein eigenes Projekt schon hochgeladen?

    mosjka1
    Participant
    Post count: 41

    @sinn3r ja das hab ich. Bekomme jetzt keine KNX Verbindung mehr, werde noch ein paar Sachen testen und melde mich zurück.

    ruby
    Participant
    Post count: 17
    gldstz3r
    Participant
    Post count: 3

    Hallo,

    Ich weiß nicht was ich bei folgendem Schritt zu tun habe.

    >>hs_main und hs_admin prüfen beide sowohl die BIOS-Seriennummer als auch den BIOS-Produktnamen über /sys/devices/virtual/dmi/id/ ab, daher sind die Pfade in beiden Programmen umgebogen auf 2 statische Files.
    Diese liegen in /hs/patch/ und können dort an den eigenen Homeserver (den ihr ja sicher im Regal stehen habt!) angepasst werden.
    Falls Ihr die BIOS-Daten in der virtuellen Umgebung direkt anpassen könnt (VMware mit Phoenix BIOS Editor) oder einen physikalischen Homeserver mit passendem Board betreibt, liegen die ungepatchten Programmdaten ebenfalls im /hs/bin Ordner (Endung .bak) und können entsprechend umbenannt werden.<<

    Meine VM bleibt im Boot-Bildschirm hängen… weiß einer von Euch wo der Fehler sein könnte?

    Ich
    Participant
    Post count: 38

    Ich bin auf der Zielgeraden. Nachdem ich jetzt mein Projekt via WinSCP übertragen und entpackt habe, bootet der HS mit der im Projekt hinterlegten IP und ist auch netzwerktechnisch erreichbar. Versuche ich aber, einen weitere Upload via Netzwerk anzustoßen, erhalten ich im Experten ebenfalls die Meldung: Authentifizierung fehlgeschlagen

    Kann es sein das ich die Fileberechtigung der Projektdaten noch irgendwie ändern muss ? Beim booten jammert er teilweise über fehlende Berechtigungen. Trotzdem startet der HS komplett durch.

    Hendrik
    Participant
    Post count: 13

    Also ich konnte nach dem ZIP Upload auch per Experten ein Projekt hochladen.
    Musste aber den Remanentspeicher löschen.
    Und der ntpd Dienst muss noch installiert werden.

    Ich
    Participant
    Post count: 38

    @Hendrik
    Wie installiere ich den ntpd-Dienst ?

    ZIP-Upload bedeutet, du hast auch die Upload-Datei aus dem Experten von *.hs in *.zip umbenannt und zur VM übertragen ?
    Ich habe meine upload.zip in /hs/data kopiert und von dort aus entpackt. Oben steht irgendwo was von /hs/data/project was aber meiner Meinung nach falsch ist. Kannst du das bestätigen ?

    • This reply was modified 3 years, 3 months ago by Ich.
    Hendrik
    Participant
    Post count: 13

    Ntp Dienst: sudo apt-get install ntp
    Und bei der Abfrage wegen der vorhanden config Datei: N

    Hab die hs in ZIP umbenannt, in mein root home kopiert und dann mit
    unzip deinprojekt.zip -d /hs/data
    entpackt.
    Reboot und alles ging.
    Hab aktuell nur noch ein Problem mit dem Quad Clienten und dem Wetter.
    Muss nach jedem reboot des HS den Ort für das Wetter neu konfigurieren.

    sinn3r
    Participant
    Post count: 300

    @Ich die Userdaten kommen ja aus Deinem Projekt. Kommt das Projekt eventuell aus einem ziemlich alten HS? Irgendwann (glaube mit 4.5) hat Gira eine höhere Passwortkomplexität erzwungen, außer in den Einstellungen war das deaktiviert. Setze das Passwort im Experten mal neu und schiebe Dein Projekt nochmal per WinSCP auf den HS.
    Irgendwelche Berechtigungsfehler dürften beim Starten der HS-Programme nicht kommen.

    • This reply was modified 3 years, 3 months ago by sinn3r.
    sinn3r
    Participant
    Post count: 300

    In der upload.hs des Projektes ist ja der project Ordner bereits enthalten, daher einfach nach /hs/data kopieren und dort entpacken. Dann landen die Dateien ja im /hs/data/project Ordner.

    sinn3r
    Participant
    Post count: 300

    @Hendrik Welches Wetter-Plugin denn? Ich habe das Gira-Wetter laufen und musste da nur einmal den Ort festlegen.
    Vielleicht mal die Remanentdaten über den Experten löschen und nochmal neu erzeugen lassen.

    Roel
    Keymaster
    Post count: 44

    @sinn3r When following your README, It indeed needs to add a NTP package.

    Try1: Then later when transferring and unpacking the files. Restart the HS. Experte 4.9 will not upload a project with admin/admin (authentication failed).

    Try2: Transfer a new empty project with user: admin, password: Pass123! to ‘USB’ (transfer it to the HS and unpack it to /hs/data/ ). Now reboot the HS. It will still not allow new project upload form Experte4.9

    Does it sound familiar?

    Ich
    Participant
    Post count: 38

    Nachdem ich alles nochmals neu (Übung mach den Meister) gemacht habe, läuft der HS, hat aber noch irgendein Problem mit der Zeit. Das NTP Paket habe ich via apt-get install ntp installiert. Hat jemand ein ähnliches Phänomen ?

    Roel
    Keymaster
    Post count: 44

    @Ich I think the ‘problem’ is that this Debian 9.8 is using timesyncd as time client instead of ntp. Check it using: systemctl status systemd-timesyncd

    See this link for information: https://www.digitalocean.com/community/tutorials/how-to-set-up-time-synchronization-on-debian-9

Viewing 15 posts - 16 through 30 (of 102 total)
  • You must be logged in to reply to this topic.