Home Forums Gira HomeServer Echte Homeserver 4.9 Images (patched)

Viewing 15 posts - 361 through 375 (of 404 total)
  • Author
    Posts
  • sinn3r
    Participant
    Post count: 285

    @Seppelchen
    Und Dein Bus hat die Linie 1.0.* und der IP-Router die 1.0.0?

    Seppelchen
    Participant
    Post count: 10

    Hi, der Bus hat 1.1.* und der Router hat 1.1.1

    sinn3r
    Participant
    Post count: 285

    Das habe ich schon befürchtet.
    Ein Router muss immer auf die *.0 und der Homeserver ist ein IP Gerät und muss daher auf eine andere Linie als der TP, also z.B. 1.2.5

    Seppelchen
    Participant
    Post count: 10

    Naja Moment, mein Router belegt

    1.1.0 , 1.1.1, 1.1.2, 1.1.3, 1.1.4 und 1.1.5
    das ist demzufolge korrekt?

    Und den Homeserver nehme ich dann zb auf 1.2.1 und wenn ich noch den YouVi im Einsatz habe kommt der auf 1.3.1 denn er ist auch ein IP Gerät?

    Ist das dann Korrekt?

    sinn3r
    Participant
    Post count: 285

    Der YouVi kann auch auf die 1.2.2, da ja beide in derselben “IP Linie” sind.

    Seppelchen
    Participant
    Post count: 10

    OK das habe ich jetzt gemacht.
    Router IPR auf 1.1.0 , 1.1.1, 1.1.2, 1.1.3, 1.1.4 und 1.1.5
    und HS 1.2.1 und YouVi auf 1.2.2

    BUS Monitor zeigt auch alles richtig an.

    sinn3r
    Participant
    Post count: 285

    4.10 ist nun verfügbar :)

    Opelpower
    Participant
    Post count: 39

    @Sinn3R Dann warte ich jetzt nur noch auf Dich, dass du die 4.10 für den S920 zum laufen bekommst und hochlädst.

    Da laut Changelog jetzt auch wieder die “Ping” Funktion funktioniert, hoffe ich, dass mein Igel bald abgelöst wird :)

    EDIT: Sehe gerade dass du bereits einen neuen Thread aufgemacht hast.
    Von mir Daumen hoch und ganz großes Lob!!!!!!

    • This reply was modified 1 year, 4 months ago by Opelpower.
    sinn3r
    Participant
    Post count: 285

    @Opelpower Auf einen S920 packst Du nach der Bios-Anpassung einfach das ungepatchte Original-Image von Gira drauf.

    Opelpower
    Participant
    Post count: 39

    Hi,
    kannst du mir das mit der BIOS Anpassung genauer beschreiben?
    Bin zwar gerade die ganze Zeit schon am lesen, aber irgendwie sehe ich vor lauter Wald die Bäume nicht.
    In diesen Thread wurde ja schon recht viel hochgeladen, aber was brauche ich jetzt genau?
    1. Frage: Wie finde ich mein Board heraus? Wenn ich bei Fujitsu meine Seriennummer eingebe, schlägt er mir 3 Boards vor:
    D3313-E1 /A1/G1.

    In Post #15974 hatte Hannes ja schon eine ausführliche Anleitung geschrieben, aber du hattest ja dann geschrieben, dass es auch einfacher mit
    “Fujitsu Tool OEMIdent_V4.06.2.0” geht. Hierzu finde ich leider nichts.

    Möchte halt meine S920 die durch ein fehlerhaftes Bios Update zerschießen.

    Vielen Dank!!!

    Nick
    Participant
    Post count: 3

    In dem BIOS Update Tool kannst du dir zur Sicherheit nochmal die Daten auslesen lassen und abgleichen. Ich musste auch das Update forcen bei meinem 900er obwohl es letztendlich das richtige war. PS: man kann sich ein bios Backup anfertigen.
    Und warum nimmt man den 920?

    sinn3r
    Participant
    Post count: 285

    Der Download des Fujitsu Tools OEMIdent_V4.06.2.0 ist ja im ursprünglichen Thread verlinkt.
    Damit einfach die Boardseriennummer und Bezeichnung (D3003) an die des HS4 anpassen und gut ist’s.
    Ist ebenfalls im Thread beschrieben.

    Hat nichts mit dem Bios-Update zu tun, das kann man optional zusätzlich machen, wenn man will.

    sinn3r
    Participant
    Post count: 285

    @Opelpower
    Wo hast Du denn ein richtiges Changelog zur 4.10 gefunden?

    Opelpower
    Participant
    Post count: 39

    Changelog steht doch immer in den Releasenotes, wenn du den Experten runtergeladen hast.
    Den S920 nehme ich, weil dieser sparsamer ist. Wenn ein PC 24 Stunden im Dauerbetrieb ist, sollte man auch etwas auf den Strom achten :)
    Habe jetzt herausgefunden, dass ich das Board D3313 -A13 Version 4.6.5.4 habe.
    Hatte versucht mit dem Befehl AMIDEDOS… die Seriennummer etc zu schreiben, aber es wurde nicht übernommen.
    Dann habe ich das BIOS Update durchgeführt und nochmal versucht die Seriennummer/Boardname neu zu schreiben. Jetzt hat er es übernommen:)

    Da ich jetzt eine offizielle MAC Adresse habe, kann ich doch “einfach” den normalen Experten installieren, richtig ?
    Oder muss ich das gepatchte Image nehmen?

    Vielen Dank für Eure Hilfe!!!

    sinn3r
    Participant
    Post count: 285

    @Opelpower
    das schon, allerdings habe ich da nirgends was gelesen davon, dass Ping wieder gehen soll

    AMIDEDOS braucht man nicht, wenn man OEMIdent nutzt, da damit auch mit offiziell geflashtem Bios das Ändern der Werte klappt.
    AMIDEDOS klappt ja erst, wenn man das Fujitsu Bios auf nicht offiziellem Weg flasht.

Viewing 15 posts - 361 through 375 (of 404 total)
  • You must be logged in to reply to this topic.