Viewing 15 posts - 181 through 195 (of 466 total)
  • Author
    Posts
  • HeiniHeini
    Participant
      Post count: 157

      Hallo,
      da fehlen die Daten auf D: würde ich sagen, bitte einmal dir eingeben und schauen ob da die firmware ist
      gruß Heini

      Manfred-ManManfred-Man
      Participant
        Post count: 19

        Also, wenn ich an dem oben verlinkten Bildschirm stehe und dann dolinux.bat eintippe startet der HS und piept nach kurzer Zeit 3mal.

        Sollte das nicht noch automatisch gehen?

        Gruß
        Manni

        Manfred-ManManfred-Man
        Participant
          Post count: 19

          So, habe den Fehler gefunden.

          Ich hatte die autoexec.bat nach der Anleitung geändert.

          Laut Anleituung soll die autoexec.bat im Start Ordner auf dem USB-Stick folgenden Inhalt haben: d: dolinux.bat

          Die autoexec.bat aus deinem Stick.rar Archiv enthält aber nur folgendes:
          d:
          dolinux

          dann geht es beim Start direkt in den HS.

          Ich bin begeistert, jetzt noch seriell das erste Projekt übertragen und es kann losgehen.

          Nochmals vielen, vielen DANK für eure Hilfe!!!!!!

          Gruß
          Manni

          PhilPhil
          Participant
            Post count: 3

            Hallo zusammen,
            bin mit der Materie HS schon gut vertraut jedoch nicht mit dem Bau eines solchen.

            Hab mich jetzt auch hier eigentlich so durch das komplette Forum mal durch gelesen und hab mir einen Igel 4210 zugelegt. Mit den Dateien aus Pos 1171 hab ich den HS jetzt mal aufgesetzt. Jedoch habe ich ein Problem beim boot, nachdem ich das Setup ausgeführt habe und den Igel ausschalte, Stick ziehe und dann wieder einschalte läuft er nicht hoch.
            Letzte Meldung:

            Verifying DMI Pool Data ……….
            Bad Stage2 Loader Error

            Wenn ich ihm allerding eine gewisse Starthilfe gebe, z.B. aus dem Dos raus zu Starten mit d: dolinux dann rennt er.

            Kann mir jemand hierzu helfen?

            PhilPhil
            Participant
              Post count: 3

              Tipp aus Pos 1218 hab ich übrigens auch schon versucht.

              Manfred-ManManfred-Man
              Participant
                Post count: 19

                Hast du auch Post 1205 und 1215 gesehen?

                Ich hab die CF-Karte mit nem Kartenleser an meinem XP Rechner komplett platt gemacht.
                Erst mit Gparted, dann mit der Datenträgerverwaltung aus Windows weil ich bei Gparted nicht weiterkam.

                Dann hab ich die CF wieder eingebaut und nochmal alles von vorne. Dann ging es und der “Bad Stage2 Loader Error” war verschwunden.

                Gruß
                Manni

                PhilPhil
                Participant
                  Post count: 3

                  Super danke, hat funktioniert!

                  Hab es allerdings klein wenig anderst gemacht. Hab die Formatierung mit Rufus gemacht, funktioniert ja auch beim Stick. Danach hab ich dann aber trotzdem noch über Windows formatiert wie du ja auch. Damit lief’s dann auch :-)

                  Danke!