Viewing 15 posts - 91 through 105 (of 466 total)
  • Author
    Posts
  • Heini
    Participant
    Post count: 145

    @cosmo,
    hast du einen Igel und den Jumper entfernt? Sieht so aus als wäre deine CF im nicht als secondary Master eingebunden.
    gruß heini

    cosmo
    Participant
    Post count: 18

    Nein, es handelt sich um ein Via Epia-Board. HDD ist secondary Master.
    Auf einem Siemens Futro 250 startet das System und macht dann einen Reboot, da die Mac-Adresse nicht passt. Dies ist ja auch normal. Leider kann ich bei der Kiste die Mac-Adresse nicht ändern.

    Heini
    Participant
    Post count: 145

    Ist deine Firmware in einem eigenen Ordnernr ? Hast du mal nach dem Setup direkt dolinux.bat zu starten?
    Gruß Heini

    cosmo
    Participant
    Post count: 18

    Hallo.

    Habe etwas getestet. Es liegt an der Hardware vom Epia Mainbord. Auf dem futro a250 läuft der Hs. bzw. startet neu, da ich die Mac-Adresse nicht manipulieren kann. Auf dem Epia findet er das Image nicht.

    buschmann
    Participant
    Post count: 10

    Ich habe es geschafft der HS läuft endlich

    Es lag daran das ich ein Mainbord hatte, das defeckt war und so meine CF-Karte immer als master genommen würde.

    Danke für eure Hilfe

    Buschmann

    cosmo
    Participant
    Post count: 18

    Hallo.

    Habe mir einen Igel 3/3 zugelegt ,die Anleitung aus dem 1 Post abgearbeitet und habe noch einige Fragen. (Fragen in den Klammern)
    1.) Firmware.dat in firmware.zip umbenenen und auf den USB-Stick entpacken
    (Spielt es eine Rolle ob auf einem 32 oder 64 Bit System Entpackt?)
    2.) Thin Client öffnen und den gelben Jumper über der CF karte entfernen, CF Karte einbauen und das Gerät wieder zusammen setzen. (Bei mir gibt es nur einen IDE-Controler . Wie soll ich dann auf Secondary umschalten?)

    3.) USB Stick anschließen (Ist es wichtig welchen Port man nutzt?)

    4.) ….. Xfdisk startet automatisch
    – mit TAB die Platte wechseln.
    – vier primäre Partitionen wie Folgt erstellen:
    1. 12MB
    2. 12MB
    3. ca. 52MB
    4. ca. 52MB
    (Welches Datei-System haben die Partitionen Fat16/32?)

    Soweit habe ich alles Verstanden. Aber es kommt immer noch die Fehlermeldung „not a image file“
    Muß ich Dateien auf die CF-Karte kopieren?

    cosmo
    Participant
    Post count: 18

    Hallo.

    Hier die Log-Datei
    LOADLIN v1.6a (C) 1994..1996 Hans Lermen <[email protected]>
    Image file not found,
    Please enter name of kernel image file followed by optional
    command line parameters for Linux (e.g. root=XXXX)
    or @file ( file = param file ) or “empty string” to abort:

    Ich bedanke mich schon einmal im vorraus für eure Mühe.

    Cosmo

    frupps
    Participant
    Post count: 36

    Zu deinen Frage:

    1) Nein, völlig egal auf welchem System du das machst
    2) Die CF-Karte muss Primary Master sein, wenn ich mich nicht täusche!
    3) Sollte egal sein, ich habe es bei meinem vorne und hinten ausprobiert, hat beides funktioniert.
    Sicherer sollte aber hinten sein.
    4) Einfach die Einstellungen so lassen, wie sie sind. Brauchst nichts umstellen, nur die Partitionsgröße ändern und speichern. Welches Dateisystem genutzt wird weiß ich nicht aus dem Kopf.

    Die Daten müssen auf dem USB Stick sein und dieser muss dauerhaft eingesteckt sein.
    Du brauchst nichts auf die CF-Karte zu schreiben, dort wird das Projekt etc. gespeichert.

    cosmo
    Participant
    Post count: 18

    Danke für die Antworten.

    Kann es an meiner DOLINUX.bat liegen? Folgendes steht drin.

    loadlin vmlinuz root=ramfs initrd=hserver2.tgz

    ISt das bei dir genauso?

    Dank und Gruß

    Cosmo

    Heini
    Participant
    Post count: 145

    Zu 2: Secondary Master ist richtig, wird durch den Jumper umgestellt.
    Zu 4: Dateisistem ist egal

    Welche Firmware nutzt du?

    Gruß Heini

    cosmo
    Participant
    Post count: 18

    Habe HS3 und HS 4 probiert. Beides ohne Erfolg. Ich finde den verdammten Fehler einfach nicht.

    Heini
    Participant
    Post count: 145

    HS 4 funktioniert auf keinen Fall.
    Mac adresse hast du geändert? (in autoexec eingetragen)
    Serielle Übertragung des ersten Projektes bricht ab?

    cosmo
    Participant
    Post count: 18

    MAC-Adresse ist geändert. Bis zur übertragung komme ich garnicht. Bricht beim straten von vmlinuz ab, da er das image nicht findet.

    Heini
    Participant
    Post count: 145

    Hast du mal eine ältere Firmware versucht?

    cosmo
    Participant
    Post count: 18

    Nein, noch nicht. Gibt es denn da unterschiede?

Viewing 15 posts - 91 through 105 (of 466 total)
  • You must be logged in to reply to this topic.