Tagged: 

Viewing 15 posts - 61 through 75 (of 149 total)
  • Author
    Posts
  • erazor1112
    Participant
    Post count: 6

    kann jemand die vm nochmal hochladen, der link ist leider offline :(

    Danke!

    sinn3r
    Participant
    Post count: 300

    Hey @Paul,

    Waschmaschinen-Push wollte ich auch immer machen, hab sogar nur deswegen die teuren MDT Aktoren mit Stromüberwachung gekauft, allerdings piepst das Ding so laut, dass man es eh durch’s ganze Haus hört, daher habe ich das immer noch nicht umgesetzt ;)

    Was ich noch mit dem HS mache:
    – Steuerung der Daikin-Klimaanlage über den QuadClient (über die REST-API der WLAN-Module)
    – Steuerung der Beleuchtung im Heimkino über Kodi -> Homeserver -> Dimmer (müsste ich mal auf die neuen Möglichkeiten der 4.7 umstellen, direkt auf Gruppenadressen zu senden, habe ich mir aber noch nicht so genau angeschaut)
    – Steuerung der Sonos-Player (in Raum-Szenen integriert), Mehrfachklick auf Szenenschalter schaltet z.B. die Webradios im Bad weiter. Hierfür läuft allerdings ein eigener virtueller Webserver mit so einer Sonos-API. Mangels Plugin aber keine QuadClient Integration.

    Grüße
    sinn3r

    sm95c80
    Participant
    Post count: 2

    Hallo
    @lebi1976, -> EDIT: Problem gelöst! Es fehlte die ‘/lib/libcn32.so’ – einfach aus dem “ex” Ordner kopieren, dann klappt es!

    Ich habe das gleiche Problem, bitte um Info, in welchem Ziel-Pfad muss die libcn32.so kopiert werden?
    Danke Dir

    sinn3r
    Participant
    Post count: 300

    Hallo sm95c80,

    einfach von /INSTALL/ex/lib/libcn32.so nach /lib/libcn32.so

    Viele Grüße
    sinn3r

    seatslf
    Participant
    Post count: 5

    Über einen Upload würde ich mich auch freuen

    sm95c80
    Participant
    Post count: 2

    super – danke für die rasche Antwort sinn3r :)

    LG
    sm95c80

    Paul
    Participant
    Post count: 52

    @sinn3r: ja bei uns piept die auch, aber die steht im keller und dann hört man sie schon nicht mehr wirklich, nur wenn man gerade durch den Flur geht. Ich hab das auch über den MDT laufen und schick ne Push das fertig ist und klemm in dem Moment auch den Strom ab.

    Der Waschraum hat nen PM und sobald man diesen betritt geht dann wieder der Strom an :-)

    Ich wollte mich mal genau mit den Web Endpoints befassen, ich hab einige “Scripte” zusätzlich auf nem internen Webserver laufen die getriggert werden und gewisse Dinge übernehmen.

    ic11b046
    Participant
    Post count: 6

    Hallo zusammen!

    Grundsätzlich mal herzlichen Dank mal allen für ihre Mühen!!!!

    Habe folgendes Problem:

    Wie hänge ich die zweite HDD, welche die vier Partitionen für den HS bereithält, in Debian 9.5 (wie in der Anleitung von “sinn3r” beschrieben) als “hdc” ein?

    Hintergrund und Ausgangslage:

    Nutze für den HS eine VMWare VM (Workstation 12). In der HS Version 4.5 und 4.6 lief alles wunderbar – hier habe ich einfach in der “hs_main” mittels Hex-Editor alle Einträge mit “hdc” auf “sdxxxx” geändert.

    In der 4.7er Version funktioniert dieser Weg leider nicht mehr, der HS startet zwar, jedoch können kommen einige Fehlermeldungen, jedoch ist das Hauptproblem, dass ich zwar das Projekt seriell übertragen kann, jedoch nach dem Neustart keine Verbindungen mittels Netzwerk möglich sind.

    Nutze die bestehende HDD mit den 4 Partitionen aus den Vorversionen, welche ja korrekt eingerichtet sein sollten. Soweit ich weiß, kann ich in den neueren Linuxversionen gar keine HDD als “hdX” einbinden, da es generell nur mehr Laufwerke mit der Bezeichnung “sdXXX” gibt.

    Ich hoffe ich habe alle notwendigen Infos beisammen und mir kann geholfen werden :-)

    DANKESCHÖN!

    BG
    David

    Paul
    Participant
    Post count: 52

    @sinn3r : Ich für das mal hier fort. Ich hab jetzt die ifconfig auch zurück gesetzt, keine Fehlermeldungen mehr …. perfekt.
    Meine Theorie, die kommt dann nur weil kein Projekt da war mit ner IP … sauber spart man sich das!

    @David : mhhh also in die richtung musste ich gar nichts anpassen. Bei mir in der VM is es eine Platte mit 4 Partitionen sda1 / sda2 / sda3 / sda4. An der hs_main musste ich nichts ändern! Welche Fehlermeldungen kommen denn genau?

    Ich wollte mal schauen das ich es am Sonntag vielleicht in Angriff nehme den HS4 auf dem Dell zu installieren und in den realbetrieb zu überführen.

    • This reply was modified 4 years, 3 months ago by Paul.
    Phyxx
    Participant
    Post count: 15

    Hi Paul,

    was ist eigentlich die große Herausforderung beim Portieren auf den Dell (FX160)? Reicht es nicht schon aus die VM-Disk auf den SATA DOM zu klonen, oder muss man noch mehr beachten?

    Danke und viele Grüße
    Phyxx

    Paul
    Participant
    Post count: 52

    Moin,
    ich seh da jetzt keine Schwierigkeit mehr. Hab die VM ja komplett von Hand installiert.
    Den gleichen Weg geh ich jetzt auf dem DELL (FX160 korrekt) …

    Beim ersten mal war es ein wenig kompliziert weil ich die VM Disk ja reduzieren musste auf 2 GB damit es auf den Flashbaustein passt.
    Wie gesagt, jetzt kann ich die Installation komplett von Hand durch führen und brauch nicht groß rum tricksen.

    Gruß
    Paul

    Phyxx
    Participant
    Post count: 15

    Hmm, ich merke schon, ich sollte mir das beibringen. Ich werde es wohl mit der VM von mosjka (Danke großer Meister!) und diskpart probieren – wenn ich das nicht schaffe, dann werde ich mir wohl eine ganze Menge mehr Linux und GireHS beibringen müssen.

    Hmpf, ich hatte gehofft, dass es im SmartHome einfacher wird, aber es scheitert immer wieder an den Details erstmal die Sachen ans Laufen zu bringen – klar, ich möchte lieber einen richtigen GiraHS kaufen, aber testmäßig gebe ich die 2,5k nicht aus.

    Danke und Gruß
    Phyxx

    Paul
    Participant
    Post count: 52

    hehe, das ist gar nicht so schwer … :-) … hast du auch nen Dell Optiplex 160?
    Wenn ja, wieviel Festplatte hast du da drin?

    Hast du dich schon mal mit dem HomeServer und dem Expert auseinander gesetzt?
    Also es gibt sicher “einfacherer” SmartHome Lösungen. ;-)

    sinn3r
    Participant
    Post count: 300

    Hallo David,

    also bei mir sind die Laufwerke auch sdxx, da muss man nichts patchen.

    Device Boot Start End Sectors Size Id Type
    /dev/sda1 2048 976895 974848 476M 82 Linux swap / Solaris
    /dev/sda2 * 976896 3907583 2930688 1,4G 83 Linux
    /dev/sda3 3907584 6055935 2148352 1G 83 Linux
    /dev/sda4 6055936 8204287 2148352 1G 83 Linux

    Viele Grüße
    sinn3r

    sinn3r
    Participant
    Post count: 300

    Hallo @Paul,

    cool, wenn Du Dich mit den Endpoints auskennst, geb mal Bescheid ;)

    Irgendwo hatte ich gelesen, dass HS4.7 mit 2GB nicht mehr klarkommt und man mindestens 4GB braucht. Im Zweifel den DOM vom Dell upgraden, kostet ja nur ein paar Euro so ein Teil. Allerdings frage ich mich doch, warum Du den HS nicht einfach weiter virtuell betreibst…

    Viele Grüße
    sinn3r

Viewing 15 posts - 61 through 75 (of 149 total)
  • You must be logged in to reply to this topic.