Viewing 15 posts - 316 through 330 (of 404 total)
  • Author
    Posts
  • WeeriWeeri
    Participant
      Post count: 6

      Dieser Futro ist teurer/aktueller, der S920.
      Das lohnt sich m.M. nach schon. Seitdem ich den hab gibts keine Probleme mit den Updates.

      MelMel
      Participant
        Post count: 40

        @sinn3r:
        auch wenn das hier schon diverse mal passiert ist, möchte ich dir mal ein ganz ganz fettes Lob für die tolle Nummer mit dem Image rüber senden!!

        @knxmaster:
        die kann ich nur sagen, die 250€ Mehrkosten hast du echt zum Fenster raus geworfen. Ich bin nun wirklich alles andere als geschickt im Umgang mit dem PC Zeug!

        Ich bin durch folgende Vorgehensweise zum Ziel gekommen:
        • SSD aus Futro ausbauen und mit einem microSATA zu USB Adapter an einen Windows PC anschließen
        • Windows Datenträgerverwaltung öffnen: Menü Aktion öffnen ->Virtuelle Festplatte anfügen ->HS 4.9 Image auswählen
        • HDD Raw Copy Tool (https://hddguru.com/software/HDD-Raw-Copy-Tool/) öffnen: Angehängte Partion auswählen -> Zielpartion auswählen
        ->Daten übertragen
        • HDD in Zielsystem einbauen – fertig!

        Das Ganze hat bei mir mit einem S900 und S920 einwandfrei funktioniert.

        HonkieHonkie
        Participant
          Post count: 9

          S900 habe ich hier auch noch zwei stehen, aber das mit dem Bios-Update habe ich dann wohl verpennt, ich probiere das Vorgehen von Mel am Woe und schaue ob ich es hinbekomme.

          strippestrippe
          Participant
            Post count: 23

            so.. meine Kiste läuft.
            BIOS geändert (seriennummer und Name) und schon funktionierte das FW-Update mit dem USB-Stick.
            Vielen Dank für die Arbeit!!!!!

            Ich habe nur noch eine Fehlermeldung, die ich nicht interpretieren kann:

            File “./../hs_main/lib_server_sock.py”, line 456, in work
            File “/usr/lib/python2.7/socket.py”, line 228, in meth
            return getattr(self._sock,name)(*args)
            error: [Errno 13] Permission denied

            Ich dachte, es hängt mit den Logiken zusammen (hatte bisher die 4.5er Version genutzt).
            Ich habe aber ein Projekt ohne Logiken gebastelt und auch alle Logiken im “Fremdlogiken”Verzeichnis gelöscht

            Any Ideas??

            sinn3rsinn3r
            Participant
              Post count: 367

              Sieht für mich schon sehr nach einer Logik aus, vermutlich mit Port < 1024, das ist bei 4.9 mangels Root-Rechten nicht mehr erlaubt.

              strippestrippe
              Participant
                Post count: 23

                @sinn3r
                wie kann ich denn herausbekommen welcher Baustein verantwortlich ist?
                Wie kann ich Port&lt<1024 verhindern? Sind die Bausteine dafür verantwortlich oder sind es Einstellungen im Profil?

                • This reply was modified 4 years, 6 months ago by